Talkback Assign to Outputs

Forums Forums Avantis Forums Avantis General Discussions Talkback Assign to Outputs

This topic contains 11 replies, has 5 voices, and was last updated by Profile photo of Phil Phil 6 months, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #96086
    Profile photo of Phil
    Phil
    Participant

    Greetings all,

    This is my first post to the forum since taking delivery of the Avantis a few weeks back. The issue I’m about to bring up isn’t necessarily a problem for me at the moment but, I am slightly irritated at myself for not having worked it out myself though. I do feel like it will be come an issue before long, so would love to figure this out.

    In the User Manual, Section 10.19 “Talkback” I’m seeing what looks like a very simple Talkback Assign screen. I’ve noticed, however that when I route my talkback mic to an Aux Out (or several Aux Outs) this screen and the assign buttons don’t do anything.

    Scenario: When setting up my talkback, I simply selected the “Mix” button on the Aux, and raised the fader on my taklback channel (thus sending the signal from the Talkback channel to that Aux). Later on, I meandered into the settings and found the screen that is pictured in section 10.19… All of the Assign lights were out, i.e. the talkback mic should not have been working.

    So my question: Why is my talkback mic working like normal even though the Talkback Assign buttons are indicating “OFF”? I would think that the talkback wouldn’t pass through to Aux 1 if the Assign switch was off. Yet, that Assign switch seems to have no control over the flow of my Talkback signal to the Auxes.

    I know I’m missing something, and I’m driving myself crazy!

    Any help or ideas for troubleshooting would be so greatly appreciated!

    Thanks so much,

    Phil

    #96090
    Profile photo of SteffenR
    SteffenR
    Participant

    how did you define your talkback mic? by naming a normal channel?
    How should the desk know that this is your talkback if you use it with a normal input…

    you can configure an independent input as a talkback without using a channel
    and then the pages make more sense…

    #96108
    Profile photo of Phil
    Phil
    Participant

    SteffanR,

    Thanks for the reply! If I remember correctly, the mixer had an input already “configured” for talkback, so naturally I went with that.

    You mentioned that you “… can configure an independent input as a talkback without using a channel” I’m highly interested in this. Any chance you could offer some more guidance on this?

    Under Setup>Talkback>Settings I’ve selected the correct Local Socket under “Source Select” for talkback source. What you mentioned in your post makes me think there’s more Talkback settings somewhere that I’ve missed along the way.

    Thanks!

    #96118
    Profile photo of SteffenR
    SteffenR
    Participant

    the talkback uses the input socket and the socket controls only

    there is no dedicated input for talkback

    #96120
    Profile photo of Phil
    Phil
    Participant

    Okay, then how do I tell the Talkback Assign keys which input Socket I have chosen as my Talkback? I’m just trying to figure out how to make it work so that I can use the Talkback Assign keys to control which Aux(s) my talkback is enabled on.

    Just to add context, the iLive T-112 did allow this behavior, using softkeys and was very helpful to quickly toggle Talkback On/Off to certain Auxes. I know the iLive also had a dedicated Talkback input but I hoped the Avantis could do the same thing. So far, I feel I’m missing something easy here.

    Thanks!

    #96121
    Profile photo of SteffenR
    SteffenR
    Participant

    User manual section 10.19 explains everything…

    #96122
    Profile photo of Phil
    Phil
    Participant

    SteffanR, Very funny – If you only knew the embarrassing amount of time I’ve spent staring at section 10.19! Hahaha

    I’m afraid either you’re wrong or I am missing something (not contained in section 10.19).

    I appreciate your eagerness to reply to my question. But, I’m afraid you’ve been of no assistance. As I mentioned before, Section 10.19 seems to leave out a vital step. I’ve currently got a talkback mic actively making it to my Auxes even though the Talkback Assign buttons are in the “Off” position for those Auxes.

    How could this be possible?

    Something is being missed in the User Manual and I’m not sure what or where. That is why I made my original post. Again, thank you for jumping in, but, unfortunately I haven’t been able to find assistance in any of your comments.

    #96124
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @phil ,

    Do you have that socket double patched?

    It strikes me that you could be talking about 3 separate things here which might be causing the confusion;
    – input socket = very simply put, it gets audio signal into the system
    – input processing channel = for mixing and routing of an input signal
    – talkback section = almost like a very stripped down version of an input processing channel, with minimal routing options but dedicated control (key) options

    You can easily patch the same input socket to input processing channels and the talkback section, and just as easily assign input processing channels to the busses which you would use with the talkback section.

    Thanks,
    Keith.

    #96126
    Profile photo of volounteer
    volounteer
    Participant

    @phil

    The manual is a bit short on ease of use and completeness of info for new users.

    One Eye often defaults to saying read the manual for reasons I will not elaborate on here.
    You are right, although occasionally he is helpful.

    #96128
    Profile photo of SteffenR
    SteffenR
    Participant

    @plopo
    my first post could be a hint… so I ask it again…

    What you mean with “talkback mic”? How do you define that?
    Giving a name to an input channel?

    If you define that in the settings screen (Setup>Talkback>Settings) then it just works as expected
    and if you patch the same input to a channel strip it works as a normal channel input socket at the same time.
    You can call this a digital split or as Keith mentioned a double patch…

    To explain a bit more the obvious…
    The socket is not the same as the input channel…
    processing channels (like input channels) can change their socket(source) but keep their functionality (processing and routing)

    there are different channel/bus types available
    input, aux mix, group, main mix, FX send, FX return, talkback, PAFL bus

    and the sockets are
    local I/O, SLink sockets(up to 64), FX engines I/O, I/O port sockets (2x up to 128)

    #96141
    Profile photo of Dave Meadowcroft
    Dave Meadowcroft
    Participant

    I could be wrong but I think the previous replies may be overthinking this a little maybe?

    From your description you are currently sending a talkback ‘channel’ to the aux mixes by using sends on fader to that bus. That will work, just like any other channel but is nothing to do with it being talkback! You don’t even need a channel strip for it.

    The idea of talkback is to hit a key and the talkback mic is sent to all mixes that it is assigned to at unity. That is what the Assign keys do in the talkback section.
    The settings tab allows you (among other things such as setting it’s gain and HPF) select which physical socket the talkback mic is connected to. The beauty of this is you don’t need to assign it to a channel strip as you will never need a fader or any other processing, unless you want to be able to mix it into FOH of course as an emergency address mic or something.
    Then, hitting a soft key assigned to Talkback (Enable Talkback), which can be momentary or latching (see 10.2) your talkback mic will be in the assigned mixes.

    #96166
    Profile photo of Phil
    Phil
    Participant

    @KeithJ A&H Thank you so much, this is the type of information (though it seems elementary) that I was looking for. I’ll be able to get my hands on the console in the morning and intend on looking into this. I think your post has flipped a lightbulb in my head. So.. THANK YOU!

    @SteffanR I appreciate your abundant amount of knowledge but, I didn’t come here for riddles or “hints”. I came here looking for advice and information not a trail of little crumbs that might eventually lead me to a solution. Bear in mind, this question is coming from a guy that makes his money outside of the production world. I don’t have the luxury of sitting at my desk looking through manuals or spending hours in the warehouse playing with the desk after it got delivered. I have a few minutes here and there during my week to try to learn what I can about the Avantis and most of that is from YouTube, forums, and the manual, I have even less available time for hands on the console. Thank you for your input on this subject.

    @volounteer Thanks for the advice! I have found the manual a bit short on a few things, even still I’ve been hard on myself for not being able to figure this one out myself. I too, tend to be the type of person to ask “Have you read the manual?” It is a good practice to encourage folks to search for the answers themselves. However, I certainly tried that before coming here. Thanks!

    @dave Meadowcroft I think you and KeithJ are right on the money with this! It hadn’t occurred to me until I read your and his replies to my question! I think my solution is really simple. Unpatch that Socket as an INPUT PROCESSESING CHANNEL and instead ONLY have that socket set as the Talkback Source and nothing else. Thank you so much!

    I’ll get on the console tomorrow and let you all know what steps were necessary to remedy this, but I have a feeling I’ll be able to get it straightened out with all of your help!

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.