t112 surface audio inputs to IDR-48 aux

Forums Forums iLive Forums iLive general discussions t112 surface audio inputs to IDR-48 aux

This topic contains 9 replies, has 4 voices, and was last updated by Profile photo of Mark Oakley Mark Oakley 3 months, 4 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #68127
    Profile photo of Nate_NL
    Nate_NL
    Participant

    I confes beeing new and searching for awnsers. I also have looked thru posts in search of awnsers yet have not found the liberating post yet. so please dont shoot me at my attempt to find a (seemlingly easy) awnser.

    We have a t112 up and running with the idr48. Now we have a ipod hooked up to the surface inputs on the t112. FOH fixed. Now the artist wants that signal on his wedges that we hooked up to the aux out on the IDR and for some silly reason I can not figure out how to rout the surface inputs to the AUX outputs.. Please help 🙂

    Nate

    #68132
    Profile photo of Underscore
    Underscore
    Participant

    You route it the same as any other input. There is more than one way to do it, here are 2 ways I do it

    Select the ‘mix’ button on the ipod channel and then set your fader level on the appropriate aux send.

    Select the ‘mix’ button on the aux channel and then set the fader level of the ipod channel.

    #68133
    Profile photo of Nate_NL
    Nate_NL
    Participant

    That sounds easy enough where it not that somehow that does not work. I might have to re-check how it is routed at this moment. I run monitors from a iPad and i have no control what so ever on the ipad. Every other chanel coming from the IDR i can control, just not the ipod hooked up to the t112.

    #68134
    Profile photo of Steffen R
    Steffen R
    Participant

    how about reading the manual first?

    The “Getting Startet” adresses this already…

    iLive Series

    there is all you need for operating the system
    feel free to ask if you still have problems

    #68135
    Profile photo of Steffen R
    Steffen R
    Participant
    #68142
    Profile photo of Underscore
    Underscore
    Participant

    If your ipod connection is a new change, you might verify the aux routing options, follow fader– etc…
    I made that oversight more than once.

    #68144
    Profile photo of Nate_NL
    Nate_NL
    Participant

    Thank you for the replies so far. I have in fact read the manual and ended up posting here. I will check routing options again later today. As I remember i need to be able to control the levels on the iPad running iLive Mixpad. I see the channel but cannot conrol its output. Again, i will check later today. Thank you in advance!

    #68150
    Profile photo of Steffen R
    Steffen R
    Participant

    MIX BUTTON
    that is the secret, you have to understand the use of this

    #68151
    Profile photo of Nate_NL
    Nate_NL
    Participant

    I am trying to learn the way. I have patiance 🙂

    #68406
    Profile photo of Mark Oakley
    Mark Oakley
    Participant

    Are the Monitor Aux sends set to “Pre”? This can be changed by selecting the Aux, then pressing Routing (under the screen) or in Editor at the top of each strip once the Mix button is pushed on the Aux. You can also (in Editor) press Mix on the iPod channel, then go to the Aux Faders and look at the top of their strips.

    -Mark

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.