switchers dante and midicontrol

Forums Forums dLive Forums dLive General Discussions switchers dante and midicontrol

This topic contains 5 replies, has 2 voices, and was last updated by Profile photo of mumu mumu 2 days, 4 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #103978
    Profile photo of mumu
    mumu
    Participant

    project:
    Laptop connected via dante (for recording, some effects/playbacks plus midi control with a boss gt1000 stomp board)
    dante left in dhcp over switcher works flawlessly
    but
    midicontrol coming through the dante (same cat5e cable) did not work
    (i bridged out from the second dante port into DLives network in).

    midicontrol simply would not see the Console.
    it would work with laptop lan settings and at fixed ip but dante did no like it at all.
    (it kind of worked but “kind of” as we all know aint good enough)
    desperate i went into “lets go strange land” and took the second dante (plugged so far into DLive Network in) and went through a second switcher
    (dante second port out / into second switcher and back into DLive network in – tadaa it works.

    maybe useful for others
    BUT i would love to know whats happening exactly and why it works.
    so all you network masterminds out there PLEEASE.

    i will make a little video tomorow if my post(as usual) was confusing

    #103979
    Profile photo of SteffenR
    SteffenR
    Participant

    (i bridged out from the second dante port into DLives network in).

    don’t do that… that’s bad…
    Which Dante Card do you use in the dLive?
    The newer ones bridge control data in the control network by default (switch set to bridge)…
    so if you connect the Dante Secondary port to the dLive you have double patched the Dante control network and this produces a loop

    you should connect the control networks only…

    desperate i went into “lets go strange land” and took the second dante (plugged so far into DLive Network in) and went through a second switcher
    (dante second port out / into second switcher and back into DLive network in – tadaa it works.

    I guess it worked by accident…

    i will make a little video tomorow if my post(as usual) was confusing

    yeah… a bit…

    #103986
    Profile photo of mumu
    mumu
    Participant
    #104006
    Profile photo of SteffenR
    SteffenR
    Participant

    What kind of device is the Belkin? I guess the Belkin is a WiFi router?

    the Dante card has a control network port, you can plug this into the dLive control network…

    #104007
    Profile photo of mumu
    mumu
    Participant

    tausend dank dasisses,
    yep the belkin is a router not a switch only probably thats why it worked.
    i did not know that the dante netwok plug is bidirectional.
    never pluged in there to bridge to DLives network.

    i ow you 1 hektoliter of jever

    thanks again

    #104012
    Profile photo of mumu
    mumu
    Participant

    ok now i switched to fixed ip settings as it was not reliable enough
    @SteffenR
    i attached,to verify, a image and hope i did it correctly now
    any hints higly appreciated!!

    Attachments:
    You must be logged in to view attached files.
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.