Stereo Dante Channels

Forums Forums ME Forums ME troubleshooting Stereo Dante Channels

This topic contains 6 replies, has 5 voices, and was last updated by Profile photo of Sound Doctor Sound Doctor 9 years, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #37579
    Profile photo of millst

    I have discovered an issue with the ME1 I think.

    I was sending 40 channels of audio to 9 ME1’s via DANTE in an IDR64 and in the MEU.
    I linked several channels together as stereo.

    However, when you mix a stereo DANTE channel on the ME1, it only adjusts the volume of the left channel, I could not for the life of me mix the right channel.

    Any suggestions / fixes?
    Having two channels on ME1 for one stereo source is a pain but was the only workaround I could find.


    Profile photo of Nicola A&H
    Nicola A&H

    Hi Toby,

    Hope you got news of the ME-1 V1.11 maintenance release, which fixes several issues related to groups and stereo linking.

    Profile photo of millst


    Yes, I have installed the new update.
    Also updated iLives to 1.94 and flashed the MEU to the latest version.
    Also made sure DANTE cards are up to date.

    Here is what is happening.

    I have 40 channels going to the MEU over Dante.
    I am using manual names, sync to the iLive is turned off for names.
    10 of the channels are linked as stereo channels.

    I have 9 ME1’s connected to the MEU, all the ME1’s are exhibiting the same issue.

    All the channels are assigned to 1 of 4 groups. Drums, Rhythm, Keys and Vocals.

    With some of the channels on the ME1, if I pan a channel hard left then when it gets to the extreme pan left, it turns up to full volume in the right. If I pan slightly off the extreme in the left then it is fine, but anything panned hard left goes to full volume in the right output.

    If I pan the channel hard right, the volume drops as it pans past halfway and until there is no volume at all when panned hard right. This makes it impossible to pan anything right.

    This does not happen on all channels, one observation is that it appears to happen on the channels that are adjacent to a stereo linked channel.


    Profile photo of John-S

    I do not own any ME1s so this is just a guess. Is there a requirement that on the ME1 a stereo pair’s left channel must always be on an odd channel and right be on the next higher even channel?


    Profile photo of Northernmonkry

    Interested to know if this was sorted? we are about to start using our me1’s via dante too………….

    Profile photo of Sound Doctor
    Sound Doctor

    There are some rules about linking two channels together: I think it is odd# channel first, even# channel second (Ex ch 1&2, 13& 14). Don’t know if that is the reason you are having trouble.
    The only reason I would link a stereo pair is so I can use one fader strip to control both left and right channels, volume mute, compression, gate etc. on the console for FOH. Saves desktop space if limited.
    That having been said:

    I own 6 ME-1’s and LOVE them! I do not use Dante, but seems to me if you have a stereo channel, it consists of 2 signals, L & R which take two inputs (I know, real basic stuff you already know).
    Ex: If I have a stereo keyboard or two OH’s, I create a button as a group on the ME and assign the two channels of a stereo pair to it, then turn up the volume to max on both & pan them within the group to L & R. Then I name the group Keys or OH’s.
    Press the assigned button, rotate for volume, play on! Seems that should work for Dante channels as well. Isn’t that what you are trying to do?

    Profile photo of Sound Doctor
    Sound Doctor

    OK I re-read you post. When you say all channels are assigned to one of 4 groups, do you mean on the ME-1 or the console? If ME-1, then perhaps you have Dante sending the signal post pan. I would check to see if Dante is set to post pan and if so, unclick that setting & see if that helps.
    The Sound Doctor

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.