Stalled Verstion 1.9 Update and Fix

Forums Forums Qu Forums Qu troubleshooting Stalled Verstion 1.9 Update and Fix

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of dcongdon dcongdon 5 years, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #56163
    Profile photo of PLBC Tech
    PLBC Tech
    Participant

    Today after our Sunday Service (House of Worship installation), I decided to apply the 1.90 firmware update. I started the update, the Pan LED’s started sweeping back and forth as usual, however 30 minutes late it was still going. I left the system on / updating and had dinner. I came back a 4 hours later, and the LEDs were still sweeping. I removed the USB drive and turned the mixer off / on (including fully removing the main power cord). When it came back up, same thing… just LED’s sweeping back and forth. I then decided to do a full factory reset, this did not work either, still just sweeping Pan LEDs. In a move a desperation, I plugged the USB key back in…..it started reading it!…. after a few minutes, my Qu-24 was updated and back to working!

    So, for me…, after the update stalled, removing the USB key, restarting the mixer, and then re-inserting the USB key solved the problem. I would stress, do not do what I did unless you have waited a long time (hours) for the update to complete, in general, removing power during an update is a very bad idea, I was certain though, that after hours of waiting, I had no real option. I have no idea if this will help others or not, but I thought I would share it, just in case.

    Steve

    #56167
    Profile photo of Lou
    Lou
    Participant

    Congratulations! I would never have thought to do it that way – but it makes perfect sense to remove the USB stick first, since they specifically say do not turn power off or unplug. Seems that whatever one did would be a risk, so very glad you got it to work.

    I hope this goes into a future edition of the manual!

    <L>

    #56187
    Profile photo of Roy
    Roy
    Participant

    Had the same issue tonight when upgrading the firmware. For me, simply unplugging the usb worked. It went immediately back into the screen is was in before as if nothing was out of the ordinary. Suggests a bit of misplaced coding in the upgrade procedure, but no harm done.

    #56188
    Profile photo of Lou
    Lou
    Participant

    Good to know, Roy. Thanks! Even easier than restarting.

    #57056
    Profile photo of dcongdon
    dcongdon
    Participant

    I have run into a similar problem with a QU-32. I have submitted a ticket with A&H, but thought it was worth asking the community.

    I am working on a QU-32 digital console that is currently on firmware version 1.82. All of the venue’s iPads have been bought recently, which means they have no choice but to install QU-App 1.9x. They have asked that I update the mixer to 1.90 so they can use their iPads with the QU-32.

    I have followed the instructions on A&H website: formatted the USB drive, downloaded and unzipped the firmware file for the QU32, placed the file in the root folder of the USB drive, plugged it into the QU and initiated the firmware update.

    The PAN lights indicate the update is in progress and the mixer reboots like it did when we updated to 1.82. But then the mixer freezes on the initial power-up screen (where it says “QU SERIES, Allen & Heath”). I left it there for about an hour and nothing changed. I looked up on the A&H user forum and found this thread. I have tried removing the USB drive, as well as the other suggested procedures of turning off the QU, followed by rebooting and plugging in the USB drive. So far, nothing has worked to unfreeze the mixer on 1.9x.

    The only thing that works so far is holding down USB and HFP while plugging in (the same) USB drive with 1.82 firmware in the root folder. The mixer reverts back and works like a charm every time.

    I’ve tried 2 different USB drives and 2 different Mac laptops with different browsers (to download the firmware update). None of these variables make a difference. The mixer will take 1.82 but NEVER 1.90.

    Any help is appreciated.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.