ST3'on multitrack?

Forums Forums Qu Forums Qu troubleshooting ST3'on multitrack?

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of DavidCo DavidCo 6 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #41007
    Profile photo of GR-PDX
    GR-PDX
    Participant

    Odd…I recorded a song at our rehearsal tonight, with my digital guitar rig plugged into ST3, and all sources set to local.

    On playback, the mics are there as expected, but ST3 is silent. And ST1 is playing back the full mix.

    Do you have to do something special to set it up to record ST3 to the QuDrive?

    #41009
    Profile photo of eotsskleet
    eotsskleet
    Participant

    have you read the manual? i think it’s on page 35 –> Qu-Drive!

    #41014
    Profile photo of MarkPAman
    MarkPAman
    Participant

    It’s page 42 of the latest version!

    All 18 recording channels can now be selected to be whatever you want on the QuDrive now, but the default setting is that 17 & 18 record L+R (which then plays back through ST1).

    You need to go to “Setup” > “Output Patch” . “USB Audio” and change it there to what you need.

    #41021
    Profile photo of GR-PDX
    GR-PDX
    Participant

    Dang. Okay, I had missed that. Thanks!

    Does the output patching for the Qu Drive get saved with the scene, or is this going to be another one of those things I have to double check every time?

    #41036
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Relax!

    It seems to save with a scene & is remembered when powered down.

    #41041
    Profile photo of DavidCo
    DavidCo
    Participant

    I can confirm that it is part of the routing data within a scene, and is blocked when the “Output Patch” scene filter is set.

    DC

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.