SQ7 Madi error

Forums Forums SQ Forums SQ troubleshooting SQ7 Madi error

This topic contains 5 replies, has 2 voices, and was last updated by Profile photo of KeithJ A&H KeithJ A&H 1 week, 3 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #110870
    Profile photo of f4qpk
    f4qpk
    Participant

    Hi

    I just installed my SQ7 which is connected via MADI to a DirectOut Prodigy MC converter. The converter communicates with host computer via Soundgrid card passing through a switch

    playback from computer follows this flow:

    computer (mac) >>> network switch >>> DirectOut Prodigy.MC (via Soundgrid IO network card) >>> SQ7 (via MADI cable)

    I think I’m getting clock issues but the devices appear to be correctly patched (software patching, I can hear signal generators to/from network audio and madi) but as I try to playback anything from my computer I get noise on the SQ.
    If I try the same sending test signals from the converter only, the audio is fine

    I tried different clocking from different masters, for example SQ slaved to converter getting the clock via MADI link or either via MADI workclock port, as well as using SQ internal clock and sharing it with other devices

    they appear to be all syncronized

    I attach a picture of the errors

    Any advice? thanks

    Alessandro

    Attachments:
    You must be logged in to view attached files.
    #110874
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi Alessandro,

    What happens if you ignore the error? (is that when you get noise?)
    Is everything set to 48kHz? (and if not, are you using SRC anywhere?)
    Have you tried to loop back the SQ MADI card to itself?
    Do you have any other modules you can test to see where the noise originates?

    Thanks,
    Keith.

    #110907
    Profile photo of f4qpk
    f4qpk
    Participant

    Hi Keith,

    If I push “ignore” the noise goes away but you can hear the signal is not 100% quality wise , comparing for example with USB return from computer

    everything is 48kHz , I have the option of using SRC on the SG.SRC.IO card for DirectOut (here’s the link fyi https://www.directout.eu/product/sg-io/) , if I do the problem goes away but I prefer to understand why it is occurring without using SRC

    I didn’t try to loop back thge MADI card, how can I do that?

    I don’t have other modules

    thanks for your answer,

    Alessandro

    #110909
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    So you could physically patch the SQ MADI card back to itself and then use I/O Port sockets as an insert on a channel – this would allow you to easily switch the card in and out of circuit to A/B a signal on a channel (e.g. from SigGen or a USB feed).

    What you mention about SRC fixing things is interesting, as I wonder if the SRC is fixing/masking a clocking problem.
    I’m not sure how the SG.SRC.IO card shows up in SoundGrid, but you possibly need to ensure this is clocking to external (which in this case is the Prodigy) and any WSG driver should then automatically clock to that.
    At the SQ end, I would suggest connecting the Prodigy WC output to the SQ MADI card, setting Word Clock to ‘In’, Sync source to Word Clock as well as SQ Audio Sync to I/O (on the Audio Sync page).
    In this way, the DirectOut box is the clock leader and all else follows. If the SQ looses sync it will automatically switch back to internal.

    Finally, just check you are running all the latest firmware and software across all devices, just in case there’s some weird bug or issue that could cause this.

    Cheers,
    Keith.

    #111020
    Profile photo of f4qpk
    f4qpk
    Participant

    Hi Keith,

    Problem solved; it was an option in the output setting of DirectOut Prodigy’s madi card

    There was a “bit transparency” flag activated that was causing errors

    Thanks for your support

    All the best

    Alessandro

    #111027
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hey Alessandro,

    Great!
    Thanks for taking the time to update the thread for anyone else who comes across it.

    Cheers,
    Keith.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.