SQ6 USB-B Output for all 32 channels on PC Input

Forums Forums SQ Forums SQ general discussions SQ6 USB-B Output for all 32 channels on PC Input

This topic contains 7 replies, has 5 voices, and was last updated by Profile photo of EJC EJC 3 hours, 37 minutes ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #102945
    Profile photo of unclejemima
    unclejemima
    Participant

    A&H noob here.

    Right now we have our main mix and a separate mix for our live stream through mix 5.

    Right now we have it set up so that the mix 5 L&R is going through the USB-B output and on the computer (windows PC) we can see 4 SQ inputs. 1+2, 3+4, 5+6, 7+8.

    We selected 1+2 for our streaming software to grab the LR for the mix 5. Works great…but we’re also trying to record 24 channels to Audacity simultaneously.

    Is this possible? And if so, what has to be done so we can see each of the 24 mic inputs as an input on the computer?

    Thanks!

    #102948
    Profile photo of Mfk0815
    Mfk0815
    Participant

    It is not possible to use the USB-B Audio Interface with two applications atthe same time. A possible way I can see is to use dante card on the SQ together with a Dante virtual soundcard (DVS). This allows you to use USB-B with one application and DVS with another, even on different computer. A Waves card might also bepossible.

    #102950
    Profile photo of SteffenR
    SteffenR
    Participant

    I would add…

    If you find a way to use the same audio driver in two different applications at the same time this could be a possible workaround…
    But this is a configuration nightmare… maybe ASIO4all could work

    #102972
    Profile photo of unclejemima
    unclejemima
    Participant

    Thanks guys.

    Toning it back a bit then. Instead of trying to use 2 different applications to grab the audio at the same time, what about if we just wanted to grab JUST the 24 channels of audio into Audacity via the USB.

    Right now I only see 4 pairs of channels. 1&2,3&4, 5&6, 7&8.

    I was hoping to see all 24 channels as single sources in Audacity so each track can be a mono track.

    Any idea how to do that? We made a separate scene called “Recording Scene” where we mapped the USB-B to output mic input 1 through 24…though its not available to see on the PC. As mentioned, only the 4 pairs of channels. 1&2,3&4, 5&6, 7&8.

    Is the usb-b not able to send out that much audio in one go? We have it set to kick out at 48khz not 96khz in order to reduce bandwidth.

    Looking forward to your reply 🙂

    #102979
    Profile photo of Mfk0815
    Mfk0815
    Participant

    Audacity on Windows only supports that four stereo inputs. You have to use a real DAW program like Reaper to record up to 32 channels via the SQ USB-B interface.

    #102983
    Profile photo of SteffenR
    SteffenR
    Participant

    Right now I only see 4 pairs of channels. 1&2,3&4, 5&6, 7&8.

    I was hoping to see all 24 channels as single sources in Audacity so each track can be a mono track.

    as already stated from @mfk0815 Audacity is the wrong tool for this task…
    you should use a DAW that can use the ASIO driver

    #103390
    Profile photo of Polly
    Polly
    Participant

    I would like to use the QUSB desk to play backing track or back ground music, 2 different things I know, but need both for a wedding gig, can anyone advise me of the best options and any information on how they work.I would be very grateful.

    #103619
    Profile photo of EJC
    EJC
    Participant

    It is not possible to use the USB-B Audio Interface with two applications at the same time.

    This is not true. It may be a Windows limitation, but at least on Mac I do this all the time.

    As others have said – I use Reaper for USB-B recording (multichannel 32 I/O), but I also use SQ as an interface for Smaart (using a spare mic input for my measurement mic).

    Both these programs run quite happily together, simultaneously using USB-B as the interface.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.