SQ6 + SQ5 + Hub + 3x DX168

Forums Forums SQ Forums SQ general discussions SQ6 + SQ5 + Hub + 3x DX168

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of ROAM ROAM 2 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #82456
    Profile photo of ROAM
    ROAM
    Participant

    Hi all,
    back again here for a couple questions regarding our new setup for a tour starting late this month.
    In 2018 we worked with an SQ6 + Hub + 3x DX168 as a FOH setup, with monitors controlled by your truly via iPad.
    We’re considering updating our setup with a second SQ (SQ5) to be used for monitor duties.

    I understand we’re gonna need an Slink card to get the signals from stage to FOH.

    Would anybody please enlighten me on the specific setup and if it’s gonna work or not?
    Are we gonna have a complete split signal path with this setup (meaning gain controlled by either the FOH or the monitor SQ)?
    What about outputs (to inear monitors/wedges and to the PA)

    PS: we’re running about 40 channels now (give or take 2 or 3 channels, depending on lineup and instruments changes).

    Thanks in advance.

    #82477
    Profile photo of SteffenR
    SteffenR
    Participant

    https://www.allen-heath.com/media/DX-System-Guide-ISS_2.pdf

    https://www.allen-heath.com/media/SLinkConnections_V1_3_0.pdf

    you will need to connect all your expanders to the hub,
    connect the hub to the monitor console and link FOH and monitor console via Slink card

    then you make a patch with tie lines from monitor desk to FOH

    you have now a system with master gain from monitor and trim control on FOH

    if you need the master gain on FOH, you will need two cables from stage to FOH and the SLink card in the FOH console

    #82480
    Profile photo of ROAM
    ROAM
    Participant

    Thanks a million Steffen. That’s exactly what I was looking for.

    #82988
    Profile photo of ROAM
    ROAM
    Participant

    A brief update.

    We have the system fully working. Rehearsal went well and everything seem to run smoothly.
    It just so happend then when wiring the setup up (SQ5 on stage acting as master gain, 1 cat5 cable to FOH)
    we didn’t check anything at all about sync.

    What would be the correct sync settings for this kind of setup?

    PS: as stated in the title we have an SQ6 at FOH, SQ5 on stage, DX Hub (connected to SQ5 SLink) + 3x DX168, 1x SLink add card (connected to FOH)

    Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.