SQ6 Older firmware

Forums Forums SQ Forums SQ troubleshooting SQ6 Older firmware

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Gad Gad 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #110614
    Profile photo of Gad
    Gad
    Participant

    hi! please please i need your help!!
    recently bought my SQ6 but firmware installed is v 1.0.1
    my friend never upgrade
    i have read the manual and i think it is not possible upgrade from 1.0.1 to v 1.5 directly
    because usb drive not recognized firmware v 1.5,
    and format usb not working but usb still appear up the right corner (with red sign)
    i have tried upgrade to v1.3 but firmware not visible

    please can anyone share SQ6 older firmware version?
    post or send me SQ6 older firmware to upgrade.
    I guess, i have to follow the sequence from v1.0.1 to v1.1 then to v 1.2
    or how to upgrade the SQ6 firmware? any advice?

    #110616
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @Gad

    Try formatting the drive to FAT32 in a computer before connecting to the SQ and then reformatting and running through the firmware update process.
    You could also try another drive.
    If you’re still having trouble though, you can contact us using support.allen-heath.com and we’ll be able to help.

    Thanks,
    Keith

    #110621
    Profile photo of Gad
    Gad
    Participant

    Thank you very much for your help it works. I did everything you told me and it worked
    thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.