Sq5 not booting

Forums Forums SQ Forums SQ troubleshooting Sq5 not booting

Tagged: ,

This topic contains 6 replies, has 6 voices, and was last updated by Profile photo of Some1else Some1else 10 months, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #111547
    Profile photo of Ahmed
    Ahmed
    Participant

    My sq5 is not booting.

    When I switch on, the ambient led light comes on.

    The green led of mic/channel 5,6,7 and 8 light up sequentially and this continues forever.

    Please help

    #111549
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @ahmed

    This suggests the firmware is not loading and may have been corrupted somehow.
    The unit has gone into a mode where it’s checking the SQ-Drive port for firmware to reinstall.
    Please try downloading a fresh copy of the latest firmware for your SQ-5 (https://www.allen-heath.com/sq-series/sq-5/#software) then format a USB drive to FAT32 (as you will not be able to format in the console) before placing the unzipped firmware file in the root of the drive, safely eject and then connect it to your SQ.

    If you’re still having trouble, please contact us using support.allen-heath.com

    Thanks,
    Keith

    #112030
    Profile photo of jeanengel
    jeanengel
    Participant

    Hi there,

    We have had an SQ5 for less than a month now and have the same issue…we’ve done the firmware update a few times and it still doesn’t switch on.

    Please help

    #112034
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @jeanengel

    Sorry to hear this.
    You can contact us directly for help using support.allen-heath.com, or, especially being that the unit is brand new, contact your local dealer or distributor to have it looked at, sorted and back to you ASAP.
    The full list of our distribution partners can be found here – https://www.allen-heath.com/where-to-buy/

    Thanks,
    Keith.

    #113921
    Profile photo of Radar
    Radar
    Participant

    Hi
    I too have this problem> I have downloaded the new firmware but as the SQ5 wont get past 4 of the channel sen lights flashing it doesnt seem to be able to download the firmware. I also tried a hard reset and that didn’t;t work either. Got to say this is disappointing, only 2 months old and used 3 times. I was due to use it at 2 festivals this weekend but will have to stick with my GLD.
    Mick

    #113946
    Profile photo of Rafael A&H
    Rafael A&H
    Moderator

    Hi @radar,
    I’m sorry to hear that you are experiencing the same behaviour on your unit.
    As my colleague Keith has explained, this behaviour is suggesting that the Firmware in the unit is corrupted and the console has entered a state of ‘Trying to find the Firmware’, unfortunately this may require a Hardware procedure.
    As advised by Keith, please reach out to our Support team through the following channel: Support@allen-heath.com or directly to your nearest A&H distributor: https://www.allen-heath.com/where-to-buy/

    Thank you,
    Rafael

    #114301
    Profile photo of Some1else
    Some1else
    Participant

    Hi guys,

    I have a 5 Month old SQ5 with the latest 1.5.9 Firmware running.
    It was always running properly without any freezes or other issues.

    Today I was listening to a Multitrack via Headphones and suddenly there was a loud an constant squeaking noise on the headphones and then the SQ was frozen.
    The first Reboot ended with a strange Display. Now it doesnt boot anymore.
    Only a few lights are blinking.
    Pushing the two buttons to force a Hardreset do not work.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.