SQ5 Froze Today

Forums Forums SQ Forums SQ troubleshooting SQ5 Froze Today

This topic contains 12 replies, has 7 voices, and was last updated by Profile photo of DJ Swell DJ Swell 1 month, 1 week ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #67094
    Profile photo of DJ Swell
    DJ Swell
    Participant

    I took the SQ5 out to it’s 3rd gig today. Audio did not shut off, however all control (faders, buttons, LEds) froze. I had to disconnect the Sound system from the console and do a hard reset. As you can imagine this is an audio engineer’s worst nightmare.

    What was I running? I updated to Firmware 1.1.
    I had 2x iPads connected.

    I only had 11x Inputs, Aux1, LR, 2 Groups, and 2 FXs. DEEP Processing was not enabled.

    The moment it crashed I was adjusting the gate threshold for an input channel. Thats when everything froze.

    #67099
    Profile photo of Art
    Art
    Participant

    You should contact tech support for this. They’ll want to look at the log, I’m sure.

    #67869
    Profile photo of Showtime
    Showtime
    Participant

    How you can read the log files?

    #68208
    Profile photo of Bob
    Bob
    Participant

    I’ve had my SQ-5 for several days now and it too has locked up on three occasions. FW 1.1.0 r1989

    Fortunately, I’m still in the studio and won’t be taking it out until it’s 100% reliable.

    Looks like the X32 will be seeing extended duty!

    #68227
    Profile photo of Bob
    Bob
    Participant

    Hey DJ …

    Mine locked up again after yesterday’s post. Let’s think about what’s going on here.

    We were both using the MixPad app when the lock up occurred. On one occasion I was using a Samsung Galaxy tablet and on others both the Samsung and an iPad. Then just the iPad by itself.

    The resulting lock up condition is identical to pressing the Lock select on the Home screen … except there is no screen displayed to Unlock the desk.

    That leads me to believe that the MixPad app could be randomly sending some sort of lock signal to the desk. Since the Home screen is not displayed, there is no way to Unlock short of a power reset. I wonder if it could be touching some combination of items on the MixPad screen that would send a Lock signal ?

    Any thoughts ?

    – Bob

    #68229
    Profile photo of Bob
    Bob
    Participant

    Mine locked up again after yesterday’s post.

    So … I thought about what’s going on here.

    We were both using the MixPad app when the lock up occurred. On one occasion I was using a Samsung Galaxy tablet and on others both the Samsung and an iPad. Then just the iPad by itself.

    The resulting lock up condition is identical to pressing the Lock select on the Home screen … except there is no screen displayed to Unlock the desk.

    That leads me to believe that the MixPad app could be sending some sort of lock signal to the desk. Since the Home screen is not displayed, there is no way to Unlock short of a power reset. I wonder if we could be touching some combination of items on the MixPad screen that would send a Lock signal ?

    #68255
    Profile photo of Bob
    Bob
    Participant

    Say DJ …

    Were you running DHCP or a static IP Address and Gateway on the console ?

    Shouldn’t be a difference but thinking of any variables.

    – Bob

    #68300
    Profile photo of DJ Swell
    DJ Swell
    Participant

    I had the Mixpad App connected when the SQ5 froze, but I was not adjusting any parameters on the Mixpad. I was adjusting the gate threshold via the SQ5’s touch screen.

    Also, My Router was the Linksys model EA6350.

    I believe I was running the default option which I think is DHCP, not static.

    #68301
    Profile photo of DJ Swell
    DJ Swell
    Participant

    Bob,

    Just to clarify and to make sure that what we are describing is the same and not something different. My SQ-5 rather froze up, as if everything paused. Even if mics were unmuted and were open and outputting to the speakers, you could not tell any difference of their input volume via the leds, etc… all the lights paused or froze up as if you took a picture snapshot off the mixer. All the buttons, knobs, faders, etc.. froze up and would not react if touched or turned or adjusted in anyway. The only thing that changed this was turning the power putton off then back on. (PS – I made sure to unplug any output XLRs before doing this to avoid any power cycle pop into the PA.)

    Unfortunately, I haven’t had the chance to try to replicate this again.

    #68484
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Mine stalled last night while displaying “Overwrite scene X? Y/N”
    Audio went through, no response from faders, buttons, screen. Have not tested iPad. Cold restart helped.

    #69342
    Profile photo of Brandon
    Brandon
    Participant

    I also have been using the Samsung tablet with no issues, however… recently tried the app on an iPad and within 3 minutes of connecting sq5 completely locked up as described above. When I went to the iPad and exited the app the console come back online. Slightly nerve wracking considering it happened minutes before show time.

    #69464
    Profile photo of ronnie_p
    ronnie_p
    Participant

    In a test setup and I had several lock ups. I looks to me the usb b port is pretty sensitive . I had a multitrack running from windows pc running all day but when I connected a second android tablet everything stopped : no connection on tablets, the pc stopped playing (sound card error) and sq locked up. Sometimes my ar2412 disconnects (red flashing light on all ports although only dlink is in use ) Tomorrow my first gig with the sq5 , no ar2412 needed and I leave the pc at home..

    #69551
    Profile photo of DJ Swell
    DJ Swell
    Participant

    I just thought I would report to everyone (or any future visitors to this thread) that it Seems that A&H have resolved and fixed this issue in the new 1.2 Firmware update. I haven’t tested it yet but please see the 1.2 Release notes below:

    Issues fixed:
    ID-852: Channel settings recalled incorrectly when changing channel stereo status ID-812: Stereo width changes can cause issues when switching channels back to mono ID-804: AR/AB units can dropout or enter update mode
    ID-803: Static IP settings not updating correctly
    ID-723: Changing gate sidechain source from ‘self’ on SLink input channel mutes audio ID-726: Selecting PAFL on SQ-MixPad changes ‘Sel’ on surface
    ID-721: ‘PAFL Follow Mix’ does not work in ‘Fader Flip’ mode
    ID-468: Master fader does not update when level changed on SoftRotary
    ID-437: Next scene does not update after scene name change
    ID-634: Surface can freeze with bad connection to SQ-MixPad app

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.