SQ4You red "OFF" on one channel

Forums Forums SQ Forums SQ troubleshooting SQ4You red "OFF" on one channel


This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of dervishmoose dervishmoose 1 week, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #116642
    Profile photo of dervishmoose

    We are using an SQ5 for our church praise team with five mics, one guitar, and a stage monitor. Our worship team leader showed me that he could not control one channel in the floor monitor mix from his phone using the SQ4You app. The channel can be assigned to a group and shows volume activity, but is not adjustable and has a grayed-out slider with a red “OFF” over the top. (See attached image.) This channel is assigned to the mix and is fully controllable, and works as expected on the SQ5 desk.

    After much searching this forum and the web, I have not seen anyone reporting this issue. Any ideas?

    The same issue is reproducible on the Android and iOS versions of SQ4You.

    Thank you

    You must be logged in to view attached files.
    Profile photo of acovington7920

    Hi –

    I don’t use SQ4You but I wonder if this is a user permission issue. User permission settings are in chapter 12 of the SQ5 manual (in mine anyway) and maybe this user’s permissions exclude that channel?

    Profile photo of KeithJ A&H
    KeithJ A&H


    The ‘off’ shows that the channel is unassigned from the mix selected in that instance of SQ4You.
    To turn it back ‘on’, assign the channel to the mix on the SQ or using SQ-MixPad.
    (details on assignments to mixes can be found here – https://www.allen-heath.com/content/uploads/2023/05/SQ_ReferenceGuide_V1_5_0.pdf#page=42&zoom=auto,-361,573 )


    Profile photo of dervishmoose

    @KeithJ A&H

    Thank you!

    Ha, new learnings. I just learned a lot about assigning channels to mixes. I did not realize that there is an “OFF” where you can add a channel to a mix but not control it.

    Thanks again.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.