SQ V1.4 is here!

Forums Forums SQ Forums SQ general discussions SQ V1.4 is here!

This topic contains 42 replies, has 26 voices, and was last updated by Profile photo of chibb chibb 5 months ago.

Viewing 15 posts - 16 through 30 (of 43 total)
  • Author
    Posts
  • #84120
    Profile photo of hsk
    hsk
    Participant

    Wow this is amazing. Huge deal getting the offline editor and these new improvements.

    I have to echo @mfk0815‘s question — is it possible to instatiate DEEP plugins in the offline editor? I want to get all my compressors set up.

    I read through the docs and tried for a while on MixPad. Would be amazing if there’s some access to the Library button for presets and the other DEEP plugs, FX units, etc. Will help greatly to dial in everything before the show while offline and hoping I simply missed a button somewhere in the app.

    Thanks!!

    #84131
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi All,

    There is no access to the Library in SQ MixPad at the moment, but this will be added to the feature request list (if it isn’t already).

    For anyone needing technical support, please start a ticket at support.allen-heath.com

    Thanks!
    Alex

    #84133
    Profile photo of hsk
    hsk
    Participant

    Thank you, Alex!

    #84136
    Profile photo of Scott
    Scott
    Participant

    Thanks guys!

    Question on the De-esser… Is it mono, or can a single rack De-esser be used on 2 separate channels like it can be on dLive and GLD?

    The unit pictured looks like a mono unit, which is why I am asking.

    #84146
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Scott,

    The De-esser can be used with both mono and stereo sources, but it cannot be split into two mono de-essers like on dLive.

    Thanks!

    Alex

    #84155
    Profile photo of OrionX
    OrionX
    Participant

    I have to agree – De-esser as a DEEP plugin would be of greater value and use than solely as a FX Rack unit. Totally understand why the others could not be implemented as DEEP due to the lack of the DYN engine on SQ, but hopefully we can get the De-esser as a DEEP plugin in a future release.

    #84167
    Profile photo of Lozion
    Lozion
    Participant

    Cough cough..

    Post #84109

    ?

    #84206
    Profile photo of julius
    julius
    Participant

    Guys from A&H,

    this update is truly awesome!!! Had a frist gig today and prepared everything a day before. Works like a charm!! Thanks so much for all this!

    <3 <3 <3 <3 <3 <3 <3
    <3 <3 <3 <3 <3 <3 <3
    <3 <3 A & H <3 <3 <3
    <3 <3 <3 <3 <3 <3 <3
    <3 <3 <3 <3 <3 <3 <3

    #84208
    Profile photo of xyz
    xyz
    Participant

    I don’t yet have an SQ for various reasons
    However
    This is all excellent!
    I can have this in off line ipads and on laptop.
    Is this a new word?

    Attachments:
    You must be logged in to view attached files.
    #84210
    Profile photo of chibb
    chibb
    Participant

    Some great new features in 1.4, but dies anyone else share this concern and frustration I have:

    We use the SQ5 in our church. There are around 10 band members who all love and use the sq4you app.

    When I turned up to the rehearsal yesterday, the sqmixpad app on my android tablet has auto updated to 1.4 and some of the band’s phones had auto updated to 1.4

    I was left in a situation where I was forced to update the desk to 1.4 to get up and running again. This seems quite a fragile way to run. I might not have had a USB stick on me, it might have been just before a service and so updating the desk then would have been risky in case of problems.

    I don’t think it’s unreasonable given that phones auto update by default for the phone app to be compatible with desk versions:

    Major.Minor.Any
    And
    Major.Minor-1.Any

    Do others share this concern and is this something Allen and Heath have considered?

    Keep up the great work

    #84212
    Profile photo of hsk
    hsk
    Participant

    @chibb I do share that concern. Is it true that the new versions of the apps don’t work with the old 1.3.2 version of the firmware?
    Because the same thing happened where some phones and ipads automatically updated the app, some didn’t, depending on user preferences.

    Fortunately I got the email from Allen and Heath announcing the firmware update, so I had a heads up and determined after some research that it seemed safe enough to update the mixer firmware. Thus that potential issue was bypassed and it’s all good. But you bring up an interesting point that people could show up and have apps that don’t work anymore with no way to roll back versions on iOS app store.

    What’s the solution here? Have the manufacturer release the updates as new apps, so there would be a separate app listing for firmware 1.3 vs 1.4? Have everyone turn off auto app updates?

    #84238
    Profile photo of chibb
    chibb
    Participant

    The new app version 1.4.0 definitely didn’t work against desk 1.3.2

    Regarding disabling auto update, unfortunately on android at least I can’t see any way to disable auto update for just one app, and disabling it totally in this day and age with security updates galore would seem very risky.

    Interesting idea about one app version per Major.minor desk version. Allen & Heath state somewhere that the .patch version doesn’t matter.

    #84241
    Profile photo of Mfk0815
    Mfk0815
    Participant

    For me it is, more or less ok, when the older version of the app cannot connect to the newer firmware version, even if this might also be possible. But the other way around is manageable by software. Why? Now with the new firmware the manufacturer knows both the old and the new protocol for the communication. So they only have to disable those functions of the new app which is not supported by the older firmware. Or the other possibilty would be two apps to allow side by side installation. Even when they let us download the older apks for Android would help(sorry for the ios, this is not possible here) because then we can go back to older firmware when the new one has serious bugs.

    #84242
    Profile photo of hsk
    hsk
    Participant

    Yes, it seems like the best way would be to choose firmware in the app so the app has the support for the new and the old.

    So, the app perhaps defaults to the new but somewhere in settings you can select a different firmware version.

    #84270
    Profile photo of Milhouse
    Milhouse
    Participant

    Hi just wondering if there’s any further explanation what the “preamp on surface” option engages?

    Attachments:
    You must be logged in to view attached files.
Viewing 15 posts - 16 through 30 (of 43 total)

You must be logged in to reply to this topic.