SQ-MixPad Connections, umm, Inconsistant

Forums Forums SQ Forums SQ troubleshooting SQ-MixPad Connections, umm, Inconsistant

This topic contains 5 replies, has 5 voices, and was last updated by Profile photo of Doyle Doyle 1 week, 4 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #85278
    Profile photo of tourtelot
    tourtelot
    Participant

    SQ-6, current firmware, iPad Air, LinkSys 4500 serving DHCP to the SQ-6. Dante bridge “off”, SQ-6 is the only device on the network. Rarely, I can get the SQ-MixPad to connect and function correctly.

    Was getting a lot of time-out messages, and no connections. Now that I try it farther away from the router, it seems to work on both a 2.4 and a 5k stream.

    Can the SQ-MixPad connection be overwhelmed by being too close to the Wi-Fi router? Seems that after I move away, the performance of the app is better. Hmm.

    Also, how do I enable sound out of the SQ4me iPhone app? Sounds silly I know, but I see the meters moving. No sound out of the phone. Is there a master volume fader that I am missing?

    Thanks all.

    D.

    #85285
    Profile photo of Mfk0815
    Mfk0815
    Participant

    1) if the connection do not work its an issue of the ipad and router/access point only. The app is just using the network. Probably your ipad is switching between the two networks (2.4 and 5) back and forth all the time when you are too close. Remove one configuration from the iPad and try it again.
    2) there is no audio connection from the SQ to the SQ4me App. Because wifi would add too much latency to an audio stream you won‘t be satisfied by the result. You need to connect either a monitor or inear system (wireless or with cable) to the corresponding output socket of the mixbus to hear the mix.

    #85296
    Profile photo of tourtelot
    tourtelot
    Participant

    2) Ah. Of course. It’s just a fader controller. Thanks.

    D.

    #85507
    Profile photo of Smalldevel
    Smalldevel
    Participant

    Hello, same problems with my desk with iPad. I tried 3 different routers and 2 different Tablets. Every 10 minutes the connection löst. But only after display Time Out from iPad. No other Problems on another desk.

    #85509
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Smalldevel.

    Unfortunately, it is not possible to avoid a disconnection if the iPad goes to sleep, as this prevents a constant communication with the app when is shuts off needed hardware in sleep mode.

    You should set the sleep setting to a larger amount of time, or ‘never’ if you would like to avoid this in future.

    Thanks
    Alex

    #85784
    Profile photo of Doyle
    Doyle
    Participant

    Having issues with losing connection to SQ5 also.. v1.41 … WiFi signal is as strong as it can be but won’t stay connected to the mixer.. seems to be worse when multiple devices are connected for personal monitoring .. 2 mixpad running and 4-5 sq4 apps running .. tried moving the router to different locations with no improvement .. tests at home work at great ranges, network is hidden and password protected. Same router I’ve used with QU mixers with no issues at all! What is going on? Apple extreme router. Is the router not fast enough to process all the signals at once ? Is the console not about to respond to that many devices at one ??

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.