SQ – Mixpad – Connection loss

Forums Forums SQ Forums SQ troubleshooting SQ – Mixpad – Connection loss

Tagged: 

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of via via 8 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #113021
    Profile photo of James
    James
    Participant

    Gday SQ Owners,

    I have a SQ5 running Cat5 to a Netgear Nighthawk AX 5 connecting to a Lenovo Tablet..

    I’m running Mixpsd Version 1.5.4

    Im having issues where the SQ Mixpad drops connection every 30secs to a minute.

    I have tried turning sleep off, screen saver off, and all the usual things that could potentially make it keep disconnecting. There’s nothing else plugged into the router except the SQ.

    Was wondering what helpful tips or suggestions people might have to assist in rectifying this problem.

    #113024
    Profile photo of Mike C
    Mike C
    Participant

    Try using only a 5g WIFI connection, set a static IP on the mixer, use a WIFI scanner app
    to see what WIFI channels are in use in the area your working and set the router to a different channel. Most WIFI scanner apps are for Android. Hiding the WIFI SSID (WIFI name) helps a little.

    #113179
    Profile photo of via
    via
    Participant

    I have the same problem. I have a TD-Router and have used the same router on my MIDAS-MR-18 and QU-24, never had issues. I also replaced the ethernet cable.
    Tried it with 2 different Laptops.

    How do I set the SQ-7 to a Static-Ip-Address?

    #113198
    Profile photo of Some1else
    Some1else
    Participant

    I ´m using the Swissonic MKII, SQ5 and an Ipad. All devices are running each on the latest firmware and Mixpad App. Never had an issue with a connection loss. I use 5Ghz Network with a fix to channel 48 . I guess that some chipset (firmwares) do not „like“ each other

    #113252
    Profile photo of via
    via
    Participant

    I turned off DHCP and set the Mixer to Static IP address. This seems to have resolved the issue.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.