SQ Mixpad – Bug or Goof

Forums Forums SQ Forums SQ troubleshooting SQ Mixpad – Bug or Goof

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of TimmyP TimmyP 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #105231
    Profile photo of TimmyP
    TimmyP
    Participant

    Working Offline. Recalled a saved scene on which I had set some recall filters (in Mixpad, not on the console).

    When I go to Scenes, Global Filter nothing is selected except Soft keys.

    Safes: Nothing selected.

    Scene Manager: Scene shows that some filters are set. If I click the Recall Filter button in the Modify section, It shows me the selections I made previously, says “Syncing” for a second and the app stops working. It should know that it is Offline and not try to sync.

    #105233
    Profile photo of Scott
    Scott
    Participant

    The safes and global recall filters are not part of the individual scenes. They are stored globally, and are stored at the show file level.

    It almost sounds like you’re not really in “offline” mode. It shouldn’t be trying to sync. I just ran it here a couple of times (Windows PC), and it is working exactly as expected.

    #105235
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @TimmyP

    No bug that I’m aware of and not able to replicate it on iOS or Windows.
    To check whether the issue is with the app or the show/scenes, you could start a new show and see if you can reproduce the behaviour.
    If you can, then please contact us using https://support.allen-heath.com with more details on the device and app version you’re using.
    If you cannot, then it might suggest an issue (corruption?) of show files, so if you could send the whole show folder through to us along with perhaps a picture of the ‘syncing’ popup, we can see if we can spot anything and perhaps figure out what’s going on.

    Thanks,
    Keith.

    #105242
    Profile photo of TimmyP
    TimmyP
    Participant

    Definitely Off Line

    Created a new Show and new Scene, set some filters, saved Scene and Show.

    Issue still exists. Will email support.

    Thanks

    PS: It would be nice if the scene list scroll bar could be used instead of having to use the mouse wheel – bit of a nuisance when going a long way along the list.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.