SQ + ME channels not lining up, plus can't get stereo channels working

Forums Forums ME Forums ME troubleshooting SQ + ME channels not lining up, plus can't get stereo channels working

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Nicola A&H Nicola A&H 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #89127
    Profile photo of Michael
    Michael
    Participant

    Hi there,
    I’m very confused as to why this system isn’t working as expected. On my SQ, I can patch a direct out to 12 on the ME, and it will show up on button 1 on ME. Patching to 15 also goes to button 1 on ME? I can’t figure out what is going on with the ME units lining up in the patch. At first I thought there was an offset of 12 channels, but not I’m more confused. I’m trying to send a stereo channel to ME and I can’t get that working either. I read up about the ODD Even thing, but I’m not getting a connecting line, even thought the channels are set to stereo on the SQ, and I’m trying to output on an Odd and Even output. Ugh

    Is there an easy chart somewhere that shows what channels on the IO screen of the SQ ME section are supposed to line up with which numbered button on ME?

    #89128
    Profile photo of Michael
    Michael
    Participant

    It seems as if you don’t patch the first few channels, it makes none of your patching line up. I started from a fresh show file and patched 1 to 1 and things seem to be working better now. Also, it seems as if when you patch a stereo channel, all the channels move. I think the way this system works feels odd, but hopefully I’m only setting the patch once.

    #89130
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Michael,

    Channel allocation on ME-500 (and ME-1 when in ‘Auto’ mode) attempts to make use of all possible select keys on the device. So it will always take the first 16 mono or stereo sources in order, but irrespective of their output patch ‘socket’. So for example signals patched to output 3, 6, 7, 12 will be allocated to key 1, 2, 3, 4 on the ME mixer. Making 6&7 stereo will change that allocation to key 1, 2, 3, since a single key is used for a stereo source.

    Hope this helps.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.