SQ-Drive Multitrack Recording Inputs

Forums Forums SQ Forums SQ general discussions SQ-Drive Multitrack Recording Inputs

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Rob Rob 1 year, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #78141
    Profile photo of JTRJAMMER
    JTRJAMMER
    Participant

    So after working with the SQ-Drive multitrack recording it appears the 16 tracks are statically assigned
    Ip1 to Ip16. Is there anyway to reassign these? e.g. use multitrack channel 16 to record whatever
    is assigned to Ip17?

    #78148
    Profile photo of peterlanders
    peterlanders
    Participant

    Per page 18 in the reference manual, go to the I/O screen, touch USB at the top, then patch the Ip Direct Outs and/or other output channels (down the left) to the desired USB channel across the top.

    You can tweak the direct out settings in the Routing screen; see page 31 for details.

    #78150
    Profile photo of JTRJAMMER
    JTRJAMMER
    Participant

    So I did that. On the I/O screen I selected boxes for USB out for SQ-Drive Ip 1-14 and Ip 17 and 18, nothing recorded from those 2 channels. So I moved the inputs
    that were on Ip17/Ip18 to Ip15/Ip16, re-selected Ip15 and Ip16 in the I/O matrix for USB and viola it recorded. Quite possible I missed something so
    I’ll try it again and see what happens.

    #78151
    Profile photo of peterlanders
    peterlanders
    Participant

    Weird. You *should* be able to send any direct out to any USB output. Of course USB outs 17-32 only work when you’re sending to a computer via the rear panel USB port, not SQ-Drive.

    Maybe it’s something with the setup of Ip17/Ip18, which might explain why patching the inputs to new channels fixed it. Might want to verify the direct out settings on the routing screen.

    I’m away from my own mixer this week so can’t go and experiment myself…

    #87154
    Profile photo of Rob
    Rob
    Participant

    Did you ever figure out how to record channels 17-32? I’ve got the same issue on an SQ5 going in to Reaper (MacOS). On my Qu-24, I could choose the input channel for each track in Reaper. For the SQ5, it must be mapped somewhere else. That’s annoying, but not a showstopper.

    Anyway, I can record 1-16 without problems, but I can’t seem to get channels 17 and 18 into Reaper. I have the I/O patching set for 17 and 18 the same way I do for 1-16. Any suggestions?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.