sq drive multitrack error

Forums Forums SQ Forums SQ troubleshooting sq drive multitrack error

This topic contains 6 replies, has 6 voices, and was last updated by Profile photo of Dave Meadowcroft Dave Meadowcroft 5 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #97809
    Profile photo of Jazzman
    Jazzman
    Participant

    hello, I wish you a great year 2021.

    Has anyone had any issues with the SQdrive recording? I have cuts in my multitrack recording and stereo.It is written error count.
    i updated the console to 1.5.2 and formatted the usb key several times. I record in 48 khz with a 32gb 130mo /s usb key
    thanks for your help

    #97812
    Profile photo of Mike C
    Mike C
    Participant

    What model USB drive are you using, it sounds like the drive is not fast enough to
    keep up with full multitrack recording even though it may work fine for stereo recordings
    and playback.

    Here is a SanDisk 250gb USB drive that works great for multitrack recordings.
    SanDisk 250gb drive

    It does not directly plug into the USB jack but uses a short cable to make the connection
    between the drive and the USB jack.

    #97815
    Profile photo of tourtelot
    tourtelot
    Participant

    I recently bought this cool Samsung Portable 1T drive on Amazon for $140 delivered.

    It’s really tiny and needs no power supply.

    (Weird. The link gives me a picture but doesn’t point to the Amazon page.)

    I plan on buy a few more to replace spinning HDD in other situations. It has gotten some play on the USB recording sticky, but I will confess to not having tried it for a large multi-track channel count yet. It did format without any issues on my SQ6.

    D.

    #97816
    Profile photo of nottooloud
    nottooloud
    Participant

    SQ Drive is quite fussy about what USB drives work with it. Try different ones, and keep a close eye on the error count. If you ever see an error, don’t use that drive.

    #97820
    Profile photo of Jazzman
    Jazzman
    Participant

    Thank you, I tried 3 different keys of different brands and capacities but always the same cut in the sound. :s

    #97822
    Profile photo of Søren Steinmetz
    Søren Steinmetz
    Participant

    Most usb keys only write at speeds like 8-12MB/s, where as a SSD drive writes at 80MB+/s

    the problem when buying usb keys are, that they often only tell you the max read speeds (80MB+) and not always the write speeds.

    #97870
    Profile photo of Dave Meadowcroft
    Dave Meadowcroft
    Participant

    I haven’t tried multitrack but I used a Sandisk Ultra Fit 256 GB to record stereo at 96 kHz for 70 mins last week to check that nothing glitched with RTA on with the new firmware.

    The recording and console worked perfectly. I formatted it to FAT32 initially using guiformat with a 32 kB allocation size and I’ve never had an issue.
    http://ridgecrop.co.uk/guiformat.exe

    I’ve just bought a Samsung T7 1TB (not touch) SSD for stereo/multitrack purposes for the occasions when the laptop won’t be available for USB B but I’ve not had an opportunity to try it yet. All I’ve done is format it to FAT32 using the same tool.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.