SQ Drive MTK problems

Forums Forums SQ Forums SQ troubleshooting SQ Drive MTK problems

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Nicola A&H Nicola A&H 3 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #69573
    Profile photo of Nemix
    Nemix
    Participant

    I have just received my SQ6 and was really excited about loading some audio up through SQ drive in order to have a play around with it but alas this was not to be.
    The WAV files used were direct from my QU desk and put into the correct SQ folders with the correct names and even converted to 96khz but when i select the folder on SQ drive, it does not allow me to press play.
    anything recorded from the SQ desk will play back with no issues.

    Please help

    #69585
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Nemix,

    If you are porting tracks from Qu to SQ, note that the multitrack folders must contain 18 tracks for Qu, but only 16 for SQ. This catches out a few people.
    Also, since you applied sample rate conversion, there is a chance the DAW you used has saved the files in a slightly different format, for example with BWF chunks or a Waves64 header, thus rendering them incompatible with SQ. If using Reaper for example, make sure you are rendering to 96kHz 24bit mono files (24 bit PCM) and untick the Waves64 and BWF options. Finally, make sure all converted files are exactly of the same size.

    Hope this helps.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.