SQ (and AHM) on Dante not present in Dante Controller on WiFi

Forums Forums SQ Forums SQ troubleshooting SQ (and AHM) on Dante not present in Dante Controller on WiFi

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of tourtelot tourtelot 5 days, 12 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #122632
    Profile photo of Scott
    Scott
    Participant

    Hi everyone, hopefully this is going to be an easy one. Also, sorry this might be a dupe of an earlier post. I submitted it, tried to edit my typos, now I can’t find it. :/

    I have an install in our church this weekend, and I’ve had the gear on hand for a while now set up in my office at home to get everything connected and working. We have a pair of SQ5s an AHM-16, some DT168 boxes, and a handful of avio adapters. Everything is connected together via a Cisco switch, and when I put my tablet (Surface Pro 7) On a wired connection on the same switch, everything is hunky-dory. Passing audio, seeing all the devices, and have everything configured to the extent it can be outside of the installed location.

    However, now that I’ve put on a wireless access point (spare router/wap I had at home), strictly for the control, I’m not able to see either sq or ahm in Dante Controller. I AM able to see the stage boxes and AVIO adapters, though.

    For some additional information, I have the Network bridge turned on on both consoles and AHM. I have tried both dhcp and static addresses in the appropriate subnet. I’m able to connect to the consoles using SQ4U and MixPad From various devices, and I’m able to connect to the AHM from its software as well. So they are all pulling IPs and are there – just not on Dante Controller.

    Any thoughts at what I might be doing wrong here?

    Thanks!

    #122639
    Profile photo of tourtelot
    tourtelot
    Participant

    D.

    #122652
    Profile photo of Brian
    Brian
    Participant

    It should work with the Dante card’s network bridge turned on. Does the “Dante” network contain any non-Dante devices? Are you also connecting the console to another network via one of it’s network ports? If you are connecting the console to two different networks (Dante via the network bridge setting, and another network via the regular network port), then you might be getting IP conflicts.

    That being said, I would try turning all of the network bridge setting in the various Dante cards off and connecting one of the “control” ports to the wifi access point/spare router – outside of any other “regular” network that your console might be connected to. See if this fixes the problem.

    #122662
    Profile photo of Scott
    Scott
    Participant

    Thanks Brian. Yeah, so the network bridges definitely work. When I don’t have the router connected to my main switch (CBS250 series), and everything falls back to link local (169.254.x.x), and my Surface is connected with a wired connection, its all good. I am able to administer Dante Controller as expected, connect to the stage boxes, consoles and AHM through A&H software, all through the same network.

    Does the “Dante” network contain any non-Dante devices?

    Everything is connected “home run” to the switch, and the only non-Dante devices connected are the tablet running Controller, and then the Router/AP when its connected. It seems to be that whenver I add the router and subsequent DHCP server, that’s when things get wonky.

    Are you also connecting the console to another network via one of it’s network ports?

    Nothing else was connected to the control port on the consoles when I was attempting to administer via wifi. Like you mentioned, I did confirm that, when the network bridge was disabled, I could connect the Router/AP to the control port as well, and connect to SQ4U and MixPad successfully. That way I could have that as a fall back if I can’t get it to work correctly.

    But it seems like it should work the other way too…because I was able to see the “native” Dante devices when connected wirelessly, DT16s, AVIO devices. Its only the SQ card based devices that were no longer showing up. I thought it might have been a DHCP Relay issue, but after adding the router as a dchp server in the UI for the switch, it still had the same result. So not sure what to think.

    #122665
    Profile photo of Brian
    Brian
    Participant

    It’s a long shot, but are the Dante firmware’s up to date on the I/O cards?

    #122666
    Profile photo of tourtelot
    tourtelot
    Participant

    And, FWIW, I found it most fool-proof to put my networked controllers and WAPs (and even VoIP camera) on a second VLAN in my Cisco switches. It took some research to figure out how to do it but it has worked out fantastically. Still only one CAT cable between the control room and the stage. Good at keeping the Dante AoIP separate from controllers and such. I had to do that because of my Grace m108 controllers did not play nice with the Dante stream. The Dante stream continued to work well with everything on one network but the controllers behaved worse and worse as I added preamps to the network. Grace and I never came up with a solution. VLANs were the answer for me.

    D.

    #122676
    Profile photo of Scott
    Scott
    Participant

    Yeah the cards are up to date. I had to update them in order to enable preamp control from the console…I think. I’ve done a lot of tinkering since then, so can’t remember very well and am questioning my memory if that was why. lol. the product version is 1.0.2 and the Dante version is 4.2.5.6

    VLan is interesting. Effectively doing the same thing as plugging the AP in at the house console, I think? Mainly because I won’t have any other switches in this setup than the main one and the router/ap. It is interesting that your control data had issues with the Dante data. Did you have IGMP snooping enabled already?

    #122685
    Profile photo of tourtelot
    tourtelot
    Participant

    Yes, IGMP snooping was (is) enabled.

    D.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.