SQ-6 USB recording

Forums Forums SQ Forums SQ general discussions SQ-6 USB recording

This topic contains 18 replies, has 6 voices, and was last updated by Profile photo of Zso Zso 5 months ago.

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • #98066
    Profile photo of volounteer
    volounteer
    Participant

    @a238livemix

    Have you read the manual yet?
    It is not that hard to assign what you need to know it will work.

    You do need to format the usb drive on the SQ not the PC
    And do not write to it or format on the PC after recording on the SQ
    Look for your file then transfer it to the PC to use it there

    Sounds like you still did not send the path to the SQ drive or else you did not format the usb on the SQ

    #98115
    Profile photo of Zso
    Zso
    Participant

    Hello!

    I have recently updated to firmware 1.5.2. Before update I was able to record the all channel’s through usb into Logic Pro 10.5. After update no sound is coming out from usb to the DAW and can’t send audio into the mixer. The MacBook Pro sees the sq drive and it is set as input and output device in Logic but no sound.
    Can someone help with a diagnostic?

    #98127
    Profile photo of Mike C
    Mike C
    Participant

    Hello!

    I have recently updated to firmware 1.5.2. Before update I was able to record the all channel’s through usb into Logic Pro 10.5. After update no sound is coming out from usb to the DAW and can’t send audio into the mixer. The MacBook Pro sees the sq drive and it is set as input and output device in Logic but no sound.
    Can someone help with a diagnostic?

    Have you checked the IO routing set up for the USB?

    #98128
    Profile photo of Zso
    Zso
    Participant

    Yes. The I/O are correctly routed.

Viewing 4 posts - 16 through 19 (of 19 total)

You must be logged in to reply to this topic.