SQ-6 USB recording

Forums Forums SQ Forums SQ general discussions SQ-6 USB recording

This topic contains 18 replies, has 6 voices, and was last updated by Profile photo of Zso Zso 3 months, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #98019
    Profile photo of A238LiveMix
    A238LiveMix
    Participant

    I am trying to record the MAIN L/R output to a USB for uploading to a podcast. The videos i have found about this seem to be on an SQ-5 or have an OS that is much older. The I/O routing screen is much different, and I can’t figure out how to make this work.

    Can anyone send me to a video or tutorial about this subject?

    Thank you!

    #98023
    Profile photo of volounteer
    volounteer
    Participant

    @a238livemix

    Are you saying the SQ6 is different from the SQ5 and you cant just record to a usb memory stick that you later use for a podcast?
    or are you saying you want to send the sound direct to a podcast in RT from a live situation using the usbB out?

    try these

    SQ6 send 20 channels to one stereo out for streaming … how?

    SQ USB recording troubleshooting

    http://support.allen-heath.com/Knowledgebase/Article/View/1183

    #98024
    Profile photo of A238LiveMix
    A238LiveMix
    Participant

    Thank you for the reply!

    I think the Allen and Heath YouTube tutorial was on a different model or old OS, as it looked completely different.

    I am looking to record a live performance to a USB for uploading to a podcast at a later date. The only thing I need is how to route the I/O so that it records the MAIN L/R output.

    Thank you!

    #98040
    Profile photo of volounteer
    volounteer
    Participant

    @a238livemix

    Is your firmware up to date?
    Have you tried the user manual?
    It is usually better than videos, even if it falls short of perfection.

    Here is one person’s answer:
    To record stereo on my usb memory stick go to I/O, Output Patch, Outputs, Mix Out. Then I select the USB tab and click on Main L and R assigning these to USB 1 and 2.

    Which of those steps is giving you a problem?
    Should be essentially the same idea on any SQ.

    #98042
    Profile photo of A238LiveMix
    A238LiveMix
    Participant

    Firmware is one update behind, currently 1.5.1.
    I have not checked the user manual. I’m not sure where it is located. Our system was set up by a company, and I’m sure they put it somewhere useful for them 😆

    I think I have figured out how to do it. It’s not a difficult process, I am just very far from being a professional. We are blessed to have this system, but we need a lot of training.

    Thank you for your help! I am going to try a recording tonight. I will be back if it doesn’t work.

    #98043
    Profile photo of Mike C
    Mike C
    Participant

    Keep in mind that you need to select the USB destination you want to record with.
    In the set up menu under USB you can select either the USB front panel connection
    for a USB stick or the rear panel USB B output jack that you could connect to a computer
    for direct recording to the computer.
    You can not send to and record at both USB connections at the same.

    #98046
    Profile photo of volounteer
    volounteer
    Participant
    #98047
    Profile photo of DanAbernathy
    DanAbernathy
    Participant

    make sure you have right use driver

    #98048
    Profile photo of volounteer
    volounteer
    Participant

    @a238livemix

    Is you problem with the PC/DAW or is it the SQ you have problems with ?

    #98058
    Profile photo of Mike C
    Mike C
    Participant

    Are you try to record to a USB stick aka SQ drive or using the USB B connection to connect to a computer for recording?

    #98059
    Profile photo of A238LiveMix
    A238LiveMix
    Participant

    So I tried it last night. I have it recording to the SQ Drive, I have it set up as the USB stick not the plug that runs to a computer, and I’m pretty sure I have it routed correctly. We press the record arm, then play button, and it showed that it was recording. However, when we went to listen to the file, nothing had recorded.

    Do you need to save afterwards? Or unmount the USB?

    #98060
    Profile photo of Mike C
    Mike C
    Participant

    So I tried it last night. I have it recording to the SQ Drive, I have it set up as the USB stick not the plug that runs to a computer, and I’m pretty sure I have it routed correctly. We press the record arm, then play button, and it showed that it was recording. However, when we went to listen to the file, nothing had recorded.

    Do you need to save afterwards? Or unmount the USB?

    Did you first format the USB stick in the mixer?
    Were you trying to playback the recording in the mixer or did you load the files
    on to a computer?

    You can record at either 96k or 48k if you were try to playback the files on another
    device and they were recorded at 96k maybe that device can not play 96k wav files.

    You may not have assigned the correct mix inputs to the QSB SQ drive for two track stereo recording.

    When it was recording did you see the meters showing audio level on the SQ Drive stereo recording menu screen?

    There is nothing to save or unmount, do not pull the USB stick out while recording and maybe give it a few seconds after you hit stop.

    #98062
    Profile photo of A238LiveMix
    A238LiveMix
    Participant

    @mike C

    The USB is formatted.

    The USB was inserted in to a computer that regularly uses .wav files, and would be able to see them if they were there.

    I will check to see if the device can playback 96k.

    I am concerned that it is not routed properly. I am not very knowledgeable in this area. This is why I was hoping for a tutorial that had the same screens so I could copy them.

    We DID see the meters moving.

    The USB wasn’t pulled until an hour or so after the performance.

    #98063
    Profile photo of Søren Steinmetz
    Søren Steinmetz
    Participant

    So you had no files in the “AHSQ/USBREC” folder ?

    #98065
    Profile photo of Mike C
    Mike C
    Participant

    Did you try to playing back the recordings using the mixer?

    If you saw the record level meters showing audio level there was
    something there to at least record, it may or may not have been
    the mix you want to record but you should have audio.

    Just to double check, you formatted the USB stick in the mixer using
    the mixers format menu function?

    Soren asked a good question, to go along with that do you see the SQ file
    structure folders?

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.