SQ-6 Tube Stage Pre-Amp missing and other question

Forums Forums SQ Forums SQ troubleshooting SQ-6 Tube Stage Pre-Amp missing and other question

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Alex A&H Alex A&H 1 week, 4 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #81879
    Profile photo of Red
    Red
    Participant

    Hello,

    As the title states we did put in the code for the free tube-stage pre-amp and I don’t know if I am understanding how to use this but at one point the thing showed up on pretty much all our inputs to use and now I cannot get it to show up on any of the inputs. Is there something I am missing to enable it? We are running the latest firmware on the system V1.3.2.

    Also, I have used some other digital mixers before and I would like to know if there is a faster way to navigate around some things. If I am in setup or some other menu is there a way to select an input and immediately hit a button to go to that input’s EQ settings or compressor, etc. instead of having to go back to processing first and then use the touchscreen to select the function I am trying to adjust? Can this be set to a soft key? This would just make navigating around faster for me.

    Thank you

    #81891
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Red,

    Please start a ticket at support.allen-heath.com and we can look at what is going on with the tube stage on your unit.

    It has been requested previously to have a quick way to get to processing views on the SQ, so it is on the request list and may be considered in future firmware.

    Thanks!

    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.