SQ-5 USB connection to Windows 10

Forums Forums SQ Forums SQ troubleshooting SQ-5 USB connection to Windows 10

This topic contains 4 replies, has 5 voices, and was last updated by Profile photo of SteffenR SteffenR 3 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #98338
    Profile photo of Woodrage
    Woodrage
    Participant

    Hi,

    I have a problem to get my SQ-5 connected via USB to my PC (Windows 10). Firmware and ASIO-Drivers are up to date and installed as told in the readme pdf.
    SQ appears as device and Windows says it works “correctly”. But I don´t get any signals in either direction. If I go into the USB channels there appears an error code:

    Das Gerät SWD\MMDEVAPI\{0.0.0.00000000}.{05d2829c-d7a3-44bb-a5d3-8205360b24f3} wurde aufgrund einer teilweisen oder mehrdeutigen Übereinstimmung nicht migriert.

    ID der letzten Geräteinstanz: SWD\MMDEVAPI\{0.0.0.00000000}.{0cfd3ae0-b093-417b-9040-d4562b33415a}
    Klassen-GUID: {c166523c-fe0c-4a94-a586-f1a80cfbbf3e}
    Speicherortpfad:
    Migrationsrang: 0xF00000000000F120
    Vorhanden: false
    Status: 0xC0000719

    Any ideas how to fix it?

    Thx

    #98340
    Profile photo of Scott
    Scott
    Participant

    Make sure that in setup the USB is not set to SQ drive. Don’t have an SQ in front of me at the moment, but I believe this is on the same page as the sample rate setting.

    #99086
    Profile photo of Alex
    Alex
    Participant

    Don’t know if this is a related issue but gonna post here anyway..

    Recently acquired a QPac. Just want to connect it to a streaming PC via the USB Type B. A number of our computers sometimes recognise that it is connected. Sometimes they don’t. Sometimes we are able to correctly install the drivers (when it asks to pull the cable in and out again at the end of the installation). Sometimes it doesn’t recognise that we have done that. We have tried a few computers, they all seem the same.

    Question: Could it be a setting on the QPac itself that is making it an unrecognisable USB device, despite the drivers already being installed on the devices? If so, I can’t find any reference anywhere in the manual.

    The manual kind of gives the impression that it is just plug and play.

    #99087
    Profile photo of Mike C
    Mike C
    Participant

    @alex

    For your QU to PC are you downloading the ASIO driver from Allen Heath
    on the PC?

    #99098
    Profile photo of SteffenR
    SteffenR
    Participant

    The manual kind of gives the impression that it is just plug and play.

    On the A&H page under QU’s software tab you can find a section with Qu Windows ASIO/WDM Driver
    The Mac needs no driver but needs configuration as well

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.