sound not coming properly through speakers and monitors at the same time

Forums Forums Qu Forums Qu troubleshooting sound not coming properly through speakers and monitors at the same time

This topic contains 25 replies, has 4 voices, and was last updated by Profile photo of Mike C Mike C 1 month ago.

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • #109466
    Profile photo of Red
    Red
    Participant

    Hi. I tried to post this from my cell phone over the weekend, but I don’t think it worked. We have 2 speakers and 2 monitors wired to an amplifier using bare metal connections on the amp. Seems like there is one wire for the 2 speakers and one for the 2 monitors, but I can’t tell which is which. From the amp, two wires go to an equalizer, one wire each for the speakers and monitors. From there, they go to the qu-24 mixer on a single cable with red (monitors) & grey (speakers) 1/4″ plugs. We have a cd player that allows music with voices if desired. If I put both of them on the MAIN LR, we are not able to control the voices, they are always audible over both the speakers and monitors. If I put the speaker plug on MAIN L (OR R) and the monitor on a mix (say 8), I can control the voices on the mix, but then sound doesn’t come out the speakers. I have tried putting the speaker plug in a mix (either with the monitor on 7 or separate on 1) but then I don’t get any sound. I am very new to A/V and would appreciate any help. Also, do we need an external amp &/or equalizer with the qu-24? Thank you.

    #109468
    Profile photo of Mike C
    Mike C
    Participant

    You do not need the EQ’s with the Qu24, every output has both a graphic and a parametric
    EQ as well as compression.

    As for an amp, if the speakers are non powered you still the amplifier, it sounds like yours are.

    It sounds like your using a split track CD, voice on one channel, music on the other.
    You will need to plug each of the CD players outputs into a separate channel so you can control them as needed and isolate them from each other such as sending the music to both the mains and to the monitors while only maybe sending a little of the voice to the monitors.

    The monitors should be controlled by selecting one the mix layer buttons on the lower right hand side of the mixer.

    You may want to have someone who really knows their way around a sound system and a QU mixer to look things over and provide some hands on mixer training.
    With out knowing how the mixer is actually connected to the system and the set up of the mixer we and kind guessing on how to guide you on the operation.

    #109469
    Profile photo of Red
    Red
    Participant

    Yes, we use split track cds. The old mixer somehow worked with just one cable so I’ll have to get a new cable. We haven’t been able to find anyone near us that can help us. How do I get the mix and main to work at the same time? When I press the LR button the mix doesn’t work. When I press the mix button the LR doesn’t work. Thank you.

    #109471
    Profile photo of Mike C
    Mike C
    Participant

    When you select one of the mix buttons the faders on the mixer become what on your analog mixer were the aux knobs. Moving the fader up and down on a given channel changes the level to a stage monitor ect. that is connected to that mix/aux output.

    The levels you set on a mix stay in place when you select back to the main L R mix.

    Where are you located?

    #109472
    Profile photo of Red
    Red
    Participant

    Oh that might explain a lot. So I can set the mixes, switch back to LR and set the rest, then save it as a scene?

    I’m in Prescott Valley, Arizona

    #109473
    Profile photo of Mike C
    Mike C
    Participant

    Yes!

    When the snow is flying here in Ohio a service call in a Arizona would not be too
    bad!!

    #109474
    Profile photo of Red
    Red
    Participant

    I will try that. Thank you so much.

    It’s nice here. Today high was 79, low will be 45. Unfortunately, we are a very small church and don’t have budget to fly someone in. 🙂

    #109494
    Profile photo of Red
    Red
    Participant

    I was able to get sound out of both the speakers and monitors, and also control the cd voice tracks. Thank you so much! Now if I can just get scenes to save in soft keys we will be about finished with the setup.

    #109507
    Profile photo of Mike C
    Mike C
    Participant

    Have you saved your various scenes in the scene menu and have them in the scene list?
    You need to have scenes saved there the soft keys are just programed to recall the specific scene number or various other scene functions.

    To set up a soft key using the mixer surface menu select the set up button, then the control menu tab, under that select soft keys. In that menu you select the soft button you want to use and then under the function drop down menu select the function you want the soft key to do and then in the case of recall scene there will be the option to select the scene number.

    Personally I like using the iPad app to do most of the mixer menu functions, I like the menu layout better.

    #109516
    Profile photo of Red
    Red
    Participant

    I have saved the scenes. When I set a soft key to recall the scene and select the desired scene number it works once or twice but eventually defaults back to whatever the default setting for the soft key was. I tried recalling the scene, setting the soft key and then saving the scene like that but it didn’t work.

    We don’t have an iPad to use with it.

    #109517
    Profile photo of Mike C
    Mike C
    Participant

    Ok, in the scene menu screen select the “global filter” menu tab, in that screen
    is the softkeys button set to “allow”, if it is tap it and change it “block”. It will
    turn red when it is blocked.

    That will prevent the soft keys from changing back to the settings they had when a scene
    is recalled that was saved with a different soft key setting.

    #109550
    Profile photo of Mike C
    Mike C
    Participant

    Any luck with the soft key scene recall?

    I just realized I responded to your soft key question before, sorry.

    #109551
    Profile photo of Red
    Red
    Participant

    I haven’t been able to get that working yet. I’ve had to be away for most of the last 4 days due to a family emergency. I’ll try it again when I get back home Tuesday. Thank you for checking.

    #109628
    Profile photo of Red
    Red
    Participant

    The soft keys are saving now. Thank you so much! Unfortunately, I somehow made it so only some channels come out of the main lr now. I am so not good at this!!

    #109629
    Profile photo of Mike C
    Mike C
    Participant

    Good to hear the soft keys are saving their settings.

    As for the main LR routing, first select the routing menu button and then select
    the mix sends tab, then select the channels with the channel green select button that are
    not coming out of the mains as you select them see if the main LR on button is green, if not tap it to turn it on.

    Also check that those channels are not assigned to a DCA and the DCA master is not turned down.
    Along those same lines check to see if they are assigned to an audio group and that group master is not turned down.

    In that same routing menu there are tabs for groups and DCA assignments.

Viewing 15 posts - 1 through 15 (of 26 total)

You must be logged in to reply to this topic.