Sound from computer not working

Forums Forums dLive Forums dLive troubleshooting Sound from computer not working

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of ThatComplicatedMidiGuy ThatComplicatedMidiGuy 3 days, 1 hour ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #85885
    Profile photo of FranksUMC
    FranksUMC
    Participant

    Hey all, we have a DCLive 2500 surface and a Mac computer connected through a CDM32 Mixrack. We’ve had them for about 6 months and haven’t had any issues, but as of about 2 weeks ago we can’t seem to get any sound to come from our computer. All of the microphones and instruments work just fine and we can still play videos through the projector (Sound will come out of the projector very quietly), just no sound from the computer. We’ve checked the connections to make sure nothing has come unplugged and of course it isn’t on mute.

    Has anyone else had a similar issue or know how to fix?

    #85889
    Profile photo of Mr.X
    Mr.X
    Participant

    You’ve got the sound output settings wrong on your computer. The clue was that you are hearing the audio from the projector (HDMI I presume), so your audio output is configured to go down the HDMI line rather than the audio output to your console.

    #85891
    Profile photo of Nicole A&H
    Nicole A&H
    Moderator

    Hi @FranksUMC

    It sounds like you are sending audio to the projector and not the desk.

    To amend this, go into your settings/preferences on your Mac and assign the desk to be the audio output of your laptop.

    If you need further support with this, please start a ticket at http://support.allen-heath.com/ .

    Kindest Regards,

    Nicole

    #85938

    Ditto to what they said. Computer settings for sure. If you’re on a Mac, there’s an easy shortcut for this. Make sure you “Show volume in the menu bar,” under sound prefs. Then in the little sound icon in the upper right part of the screen, you can click it and you will see what outputs are currently available/selected. (If you option + click, you can also change input settings through that little menu.)

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.