Softkey Mix select Led

Forums Forums dLive Forums dLive troubleshooting Softkey Mix select Led

This topic contains 12 replies, has 3 voices, and was last updated by Profile photo of Steffen R Steffen R 7 months, 1 week ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #82535
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    hi, i don’t know if this has been reported as a bug. I did a search but could not find anything. When i assign a mix to say soft-key 1 on my C1500 and i select the mix then the soft-key led lights up. but when i then select a channel the soft-key led goes out so i have no visual indication on the soft-key that i am still on that mix. the only way is to look in the richt upper corner. To go back to the main-mix i have to reselect that mix( or any other mix) and then select it again. When i am in the main-mix no soft-key led lights up. It is confusing because you could wrongly think you are in the main-mix when actually a monitor-mix is selected. Anyone had the same problem ?

    #82542
    Profile photo of RayS
    RayS
    Participant

    I’m not seeing this on my 1.71 s3000 surface nor in director, do you have the same issue in director?

    RayS

    #82555
    Profile photo of Steffen R
    Steffen R
    Participant

    how do you assign that mix? are you shure that you onl assign the mix button or did you assign more?
    Wich color has the button?

    #82558
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    I did assign mix/pafl/scene because i want to AFL the mix that i select.the button does go green and not blue. But i don’t see any reason why the green led should go out when i select another channel to edit while i am still in that mix ( send on faders)
    I do not select the mix button for that channel. The softkey should stay green until i select it again to exit that mix. very confusing for guest engineers and not logical in my opinion. The main problem is that i loose the visual indication on the softkey that i am in a specific mix and not in the main mix. And to get back to the main mix i have to select that specific or any softkey asigned to a mix, twice. Try it and you will see.
    The same thing happens in director
    Lieven

    #82562
    Profile photo of RayS
    RayS
    Participant

    Do You mean Sel/mix/pafl/scene ?

    R

    #82563
    Profile photo of RayS
    RayS
    Participant

    IF i try function =sel/mix/pafl/scene. and type = mix/pafl then the button turns yellow and functions as it should

    or am i missing something?

    R

    #82564
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    Ray, yes select/mix/pafl/scene and type is mix/pafl. When i press that softkey it does behave as it should but when i then select a channel with the select-button to edit something on that channel the softkey led goes out.

    #82567
    Profile photo of RayS
    RayS
    Participant

    OK yes I see that too but it seems intermittent…I can get it to keep the softkey lit up for a while under 1.72….but when i go back to it a few minutes later it behaves as you stated……,

    i used another softkey to keep the mix selected so I have also a blue softkey lit up…but i see what you mean, however on the screen we’re still in the softkey selected mix but of course the green sel: is now focused on the new channel…..

    Humm, I,ve re saved the show recalled it and now that softkey function works ( it does light up yellow though, because of the pafl?)…

    Ray

    Attachments:
    You must be logged in to view attached files.
    #82586
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    There should be an option to use Mix/Pafl/scene instead of Sel/Mix/pafl/scene where the softkey turns blue when selected and stays that way while in send on faders for that mix.
    I am aware that is normal that the green led goes out when i select another channel.The biggest problem is that after i select another channel i can not go out of the send on faders mode by pressing the softkey for that mix again. When i press it, the softkey lights up green but i am still in that mix so i have to press it twice to go back to the main mix.
    Lieven

    #82590
    Profile photo of Steffen R
    Steffen R
    Participant

    you need to use Mix PAFL, then the button is in Solo “mode” not in select mode, as long as you stay in PAFL the button is yellow
    if you are using “SelMixPAFL Scene” then the button is actually a Select button (green) and this is why it goes off if you select another channel

    if you are using the Mix instead it is blue and is active as long you are in that mix
    I use it for monitoring from FOH tasks that way, it’s very quick and easy

    #82591
    Profile photo of Steffen R
    Steffen R
    Participant

    ok
    another idea, it’s actually a feature request…

    what if the LED changes from yellow to blue if you change the solo and from green to blue if you change the select
    and pressing the softkey again will deselect the mix first…

    that would help you, and gives another possibility

    How do you like it?
    If yes, then let’s start a feature request…

    #82598
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    Steffen, i can only select Mix and not automatically pafl that mix. that is what i want and if i remember correct could do on my Ilive system. especially when i use my dlive as monitorboard.
    I want that cue in my wedge or ears when i select a mix without first pressing the pafl.
    the color change could also work but may be confusing.
    They just have to give the possibility for Mix/Pafl/sceneselect without the Sel
    Lieven

    #82599
    Profile photo of Steffen R
    Steffen R
    Participant

    Yes, indeed it makes sense… so feature request!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.