Softkey-assignment not applying

Forums Forums Qu Forums Qu troubleshooting Softkey-assignment not applying

This topic contains 26 replies, has 4 voices, and was last updated by Profile photo of Stonepiano Stonepiano 5 years, 6 months ago.

Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
    Posts
  • #52026
    Profile photo of dpdan
    dpdan
    Participant

    even better would be for the LED backlit softkey to be colored yellow and blink slowly, then solid red while recording, and green when stopped, or something like that.
    I noticed in 1.8 on my Qu24 that the Group mix buttons are now purple instaed of blue. That is why I am guessing that the design engineers thought about future enhancements and used multicolor L.E.Ds throughout. But maybe not šŸ™‚

    #52027
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Pretty sur mine are still blue…

    #52028
    Profile photo of Stonepiano
    Stonepiano
    Participant

    I have now assigned two softkeys for recording: QuDrive Stereo Rec and Play. Absolutely nothing happens, save that the rec-command still disarms recording if armed on the homescreen. Running out of options here… and not seeing purple, either :/

    #52031
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Do the multitrack versions work for you?

    #52032
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Nope. ItĀ“s exactly the same; rec toggles arming off- if armed on the screen- otherwise it donĀ“t do nuthinĀ“.

    #52033
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Ok, that’s not what I see.

    When I hit the ARM soft key it arms my multitrack – has done from 1.5 (at least) through 1.8.

    #52034
    Profile photo of Stonepiano
    Stonepiano
    Participant

    OK, IĀ“m starting to think my unit behaves differently… IĀ“d like to send a video-clip, but Ice donĀ“t know where to?

    #52036
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    YouTube?

    #52038
    Profile photo of Andreas
    Andreas
    Moderator

    Purple when Groups are groups and blue when Groups are redefined as Mixes. Nice.
    Sure you’re on 1.8?

    #52039
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Don’t want to waste server-space with an issue like this, especially as I still feel I’m missing something… purple or no purple- my softkey recording won’t cooperate. Some good ideas have been posted here, should not be too difficult to have the recording functionality under one key; press once/armed, press second time/rolling, third press/stop? It could also be blinking in all the colors of the rainbow. Terrible waste of softkeys, this. But at least Bob gets it working, I don’t. Post a couple of fotos here, when have time.

    B.G.

    #52054
    Profile photo of Andreas
    Andreas
    Moderator

    I don’t think your unit behaves wrong, I just guess you’ve assigned STOP to your softkeys and not ARM or REC.
    As you state you only see “QuDrive Stereo Play”, “QuDrive Stereo Rec” and “QuDrive Multitrack” in the dropdown list. This is perfectly ok, since it selects the control group only.
    If you want to control stereo recording, you’ll need to select “QuDrive Stereo Rec”, obviously.
    Then you have to select the function inside this group from the soft button underneath the dropdown, which defaults to STOP. Just highlight that button (as shown in The Manual on page 67) and use the display encoder to pick the function to be assigned to the soft button.
    It does consume three soft buttons, but afterwards there’s no need to go through the home dialog to control the QuDrive.

    #52055
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Thanks Andreas. Finally! Now I understand the meaning of the “Ctrl”- tab. But now that the workings are clear, it is also clear for me that I am not going to spend three softkeys just to get recording, IĀ“ll continue to use the homepage.

Viewing 12 posts - 16 through 27 (of 27 total)

You must be logged in to reply to this topic.