Softkey-assignment not applying

Forums Forums Qu Forums Qu troubleshooting Softkey-assignment not applying

This topic contains 26 replies, has 4 voices, and was last updated by Profile photo of Stonepiano Stonepiano 6 years ago.

Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • #52002
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Tried to assign a softkey to “USB stereo rec”. Pressed “apply”, it’s not there. Tried another key, now the apply-tab is greyed out… drive is connected and filesystem ok, ?

    #52003
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Oops- softkeys blocked in filters… I’m having a hard time with filter-settings in more ways than one 😳
    BUT: it was confusing, how the “apply” tab behaved- first green, then grey…

    #52006
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Well. well… it now seems it was not me this time; unblocked the softkey-filter and tried again. The confirmation is still greyed out, and the weird thing is, that when I arm stereo recording at the home page, pressing the softkey disarms it, but does not start recording. Is this a bug?

    #52007
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Disarm/Arm are different from starting. You need to arm, then press play

    #52008
    Profile photo of Stonepiano
    Stonepiano
    Participant

    I understand. What I don´t understand, is why the softkey does not start recording? Should be a quick-start,right?
    Now the softkey disarms, but does not do anything else. The command is not labeled “disarm stereo recording”.

    #52009
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Does it not Arm the recording as well as disarm?
    I tend to do multitrack rather than stereo, but I would have expected it to mirror the multitrack steps which are: “ARM” then press “Play” to record.

    #52010
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Mostly multitrack here too, just thought to set up stereo for quick archiving… yes, the procedure indeed is arm/play, but I would suppose that the soft-command is intended to start recording when you press the softkey? My #8 key is assigned for “QuDrive Stereo Rec”, but it does not even arm the recording, let alone starts it. Only disarmament happens.
    Tried it for multitrack also, same thing. All my other soft-commands work just fine.

    #52011
    Profile photo of Stonepiano
    Stonepiano
    Participant

    BTW- what does the “Ctrl Stop” tab mean on this particular softkey-assignment?

    #52012
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Hmm – I have three softkeys set for multitrack – Record (Arm), Play (Start) and Stop (D’Uh)

    They consistently work for me.

    #52013
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Interesting… my 24 only has three options: QuDrive Stereo Play/Rec, and just “Multitrack”. This is firmware 1.8

    #52018
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Am I now getting this? Separate softkeys: rec to arm/ play to start? How about that ctrl stop? What about having only one command for multitrack, no rec or play?
    Unfortunately the “rec” doesn´t arm anything…

    #52019
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    A multitrack toggle – could be flashing when arming/disarming and lit when recording…

    #52020
    Profile photo of Stonepiano
    Stonepiano
    Participant

    It would be nice not having to go to the home-page just to start recording.

    #52021
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Yes, I currently burn three of my four soft keys to get access to the MT recording.

    I do wonder whether it would work as a three stage button:

    Arm (rapid flashing) -> Record (Steady) -> Stopping (slow flashing) -> Off (Off)

    #52022
    Profile photo of Stonepiano
    Stonepiano
    Participant

    That would be economical & straightfwd. I still wonder, why “rec” will not arm recording?

Viewing 15 posts - 1 through 15 (of 27 total)

You must be logged in to reply to this topic.