soft keys not holding settings

Forums Forums Qu Forums Qu troubleshooting soft keys not holding settings

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Mike C Mike C 1 month, 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #109287
    Profile photo of Red
    Red
    Participant

    Hi. I am very new to mixers and can use all the help I can get. we got our qu-24 last Monday. with help from youtube and some people online, I was able to get everything connected and create four scenes. Now I’m trying to program softkeys, one per scene. I’ve tried using the recall scene and selecting one of my scenes and applying it. It works for a few minutes, but eventually the softkeys go back to default settings. I’ve tried programming 1-4 and 5-8 with the same result. I can get softkey1 to stay programmed to mutegroup 1 but that’s the only one that will stay. Do y’all have any idea what I’m doing wrong?

    #109290
    Profile photo of Mike C
    Mike C
    Participant

    Go into the Global Filter menu under the scene menu and check that the Soft Keys
    option is blocked.

    And or make your Soft Key assignments and then save the scene so it contains the info
    for the Soft Key assignment.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.