Soft Key problem

Forums Forums Qu Forums Qu troubleshooting Soft Key problem

This topic contains 10 replies, has 4 voices, and was last updated by Profile photo of Aaronious Aaronious 1 week, 2 days ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #81307
    Profile photo of Aaronious
    Aaronious
    Participant

    Hi, I’ve assigned a tap tempo to softkey 3 and now it’s either stuck down every time I tap or it flashes like. I’ve always been very gentle with the taps and only do max of 4 taps per song. Would’ve thought A&H consoles are more reliable than this as only had the mixer for a year.

    #81316
    Profile photo of Mike C
    Mike C
    Participant

    Does it feel stuck as in no movement when you push it? Look across the buttons, is it same height as the others?

    Try assigning another function that button and see how it responds.

    #81328
    Profile photo of Aaronious
    Aaronious
    Participant

    It still moves but doesn’t come back up at full hight. There’s only 4 softkeys on QU16 and I’ve already used the other 3 for mutegroups and USB recording. Sometimes it works as normal but 80% of the time it wouldn’t fully pop back up so my tap tempo gets out of wack. Maybe the spring underneath has worn out or something but it’s hasnt been used that often never tapped that hard either.

    #81335
    Profile photo of Mike C
    Mike C
    Participant

    There’s no real spring on button like that, it’s more or less just a rubber mat
    with conductive elements that when pushed down make contact.

    My guess is either something slipped in around the button and makes it stick or
    something on the under side of the button from manufacturing.

    #81374
    Profile photo of Aaronious
    Aaronious
    Participant

    That sucks. The was on time I tapped for a fast song then it got stuck and couldn’t turn it of for the next slower song. Tried tapping on the screen and iPad still wouldn’t slow it down so had to mute FX2 the whole freaken show. I always keep a pair of tweezers around now incase I have to quickly pull it back up. I know I can assign another softkey or tap on screen or iPad but that’s not the point. The hardware just conveniently gave up just 2 months after warranty 😔

    #81380
    Profile photo of airickess
    airickess
    Participant

    Sounds like the key might need a cleaning. Spill anything on it or near it?

    #81385
    Profile photo of Aaronious
    Aaronious
    Participant

    How to clean it? Dissassemble the console? I figured if it needs cleaning then it would be the bottom half which is inside the mixer.

    #81390
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Aaronious,

    This sounds like a hardware issue with the key mat unfortunately, please contact your local distributor to arrange a repair, as attempting the repair yourself will void the warranty. You can find their details here: https://www.allen-heath.com/where-to-buy/

    Thanks! Alex

    #81391
    Profile photo of Aaronious
    Aaronious
    Participant

    Hi Alex, like I said….the hardware conveniently gave up 2 months after the warranty expired. With the reputations of reliable consoles of A&H, I don’t understand why they only offered 12 months warranty on this high end console. Surely they already know problems will arise around this time yeah 😉😉. Don’t get me wrong, apart from this minor hardware issues and the faders sometimes moved on their own during the shows, I still love it as it’s so easy to use.

    #81395
    Profile photo of Mike C
    Mike C
    Participant

    Here is a link to some internal pictures of a QU16
    QU 16 internal pics

    Those give you an idea what the buttons actually are. Maybe opening up the mixer
    and re-positioning the soft key button mat would take care of it. That said
    if you have never disassembled anything like an automatic transmission, engine or a mixing board (I have done all) I would not try it.

    As for you faders moving on their own, what firmware version are you running?

    #81402
    Profile photo of Aaronious
    Aaronious
    Participant

    Mike C
    Thanks for the advice, I think it’s best to swap the tap tempo and USB recording around rather than opening the mixer. As for moving faders, it was on the previous version and it’s been fine till now with the software updates. However, it happened at two of my shows with the master jumping up to max and gave the worst feedback I ever had. My ears rang for at least 15 mins and I about 25m away from the mains. Imagine what damages it had done to the front rows. Luckily both events were for a charity function so the guests were quite forgiving 😂

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.