Skipping audio in USB recording?

Forums Forums dLive Forums dLive troubleshooting Skipping audio in USB recording?

This topic contains 6 replies, has 6 voices, and was last updated by Profile photo of volounteer volounteer 1 month, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #90569
    Profile photo of BizBach
    BizBach
    Participant

    I will submit a support ticket for this as well if changing to an A&H tested model stick doesn’t work. Is anyone else having this issue where the USB (stereo) recording skips like a scratched CD? Did you find out what the source of the issue is?

    #90573
    Profile photo of Wolfgang
    Wolfgang
    Participant

    I had this phenomenon recently too.
    But it was only shortly before the gig that the musicians said: “we want to record the sum today”.
    They didn’t want to spend money on single track recording – and I didn’t have a free USB stick with me. So they gave me a stick – and there the recordings were fragmented.
    I just suspected an unsuitable stick.

    #90574
    Profile photo of volounteer
    volounteer
    Participant

    @bizbach

    could be any of several reasons

    it would be good to rule out an AH tested and approved usb memory stick so you can rule that out

    #90598
    Profile photo of Scott
    Scott
    Participant

    I’ve had the same issue, and ended up purchasing a Tascam DA-3000 and connect it via AES, and record at 48k. It works flawlessly, but is another piece of gear that you have to take along with you.

    I have an SQ that also has the same issue, although it has a throughput meter on the recorder page. I was able to find a stick that worked with it, but it was right at the edge of failing the entire time, according to the meter. It was an old 8GB Sandisk Cruiser (the slide retractable type).

    Maybe adding a throughput meter to dLive’s recorder would help too.

    #90601
    Profile photo of Steffen R
    Steffen R
    Participant

    I used a Sandisk Cruiser 16GB some months ago, I lost it or somebody steal it
    and I bought a new one… it does not work anymore…

    Same brand, same look – differnt inside!

    #91344
    Profile photo of Jenny Bishop
    Jenny Bishop
    Participant

    I’ve just had the same issue. QU 16 firmware all up to date. Bought an approved drive and the whole recording is skipping :-/

    #91346
    Profile photo of volounteer
    volounteer
    Participant

    @SteffenR
    @mikec

    @bizbach

    USB has lots of problems on AH gear
    some may be the memory sticks
    most of it seems to be AH but they wont tell us why or what the problem is

    Just what AH tested memory stick is there?
    They point us to a database of things that we post with our results
    Sticks that worked may stop as @SteffenR noted

    If your stick skips I say it is likely too slow.
    Our memory won’t even be recognized.

    No speed issue in making a backup like recording many channels at once.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.