Signal Routing

Forums Forums Qu Forums Qu troubleshooting Signal Routing

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Scotty Boy Scotty Boy 5 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #54609
    Profile photo of Scotty Boy
    Scotty Boy
    Participant

    I have a TC Helicon VoiceLive 3 that uses its different options/ settings (i.e Aux input, guitar input, room sense, auto sense) to auto tune and to create harmonies if the harmony button is selected.

    For this to be accurate and most responsive it needs to be done through an aux cable.
    Basically the outputs on the VoiceLive3 are Dry vocals and Wet vocals with the aux coming through that channel. The problem being i can’t adjust the volume on my digital music player meaning id have to kneel down to the VoiceLive 3 each time i want to fine adjust the volume to match the effects…

    is there a way to route a channel to a certain output so the volume can be adjusted on the selected slider but the sound is only coming from the VoiceLive 3 output? If that makes sense!

    So if i insert my track on channel 1 & my wet signal is channel 3. I can adjust the channel 1 slider without any sound coming out of the mix until the channel 3 slider is turned up.

    Hope this makes sense and someone can save me from this problem!!

    Thank you

    #54618
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    So do you want a gate which is triggered off channel 3?

    Or do you want channel 3 volume to be mapped to channel 1 as well?
    You could (almost) do that with a DCA, use the DCA instead of Ch3, leaving the Ch3 fader at unity…

    #54619
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Hi Scotty

    Your post is slightly confusing, but I think you want to feed a signal of channel one into the Aux input of your TC, and to control the level with a fader one? And not have channel one through the PA?

    So send Mix 1 to the TC’s aux input, making it Post Fade for that channel (as in Dan’s excellent video in your other thread).

    Then you need to turn off the send to L+R (and possibly 9+10 I guess): Select chan 1. Touch “Routing”. Touch “Mix Sends” Turn off the L+R (and 9+10) send (you can also change the pre/post from this screen).

    This is section 9.8 of the manual, should you get lost.

    #54632
    Profile photo of Scotty Boy
    Scotty Boy
    Participant

    Thank you for your help guys!

    Ill try out out later today x

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.