Show recall problem

Forums Forums iLive Forums iLive troubleshooting Show recall problem

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of ddff_lv ddff_lv 6 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #45428
    Profile photo of ddff_lv
    ddff_lv
    Participant

    I think I was complaining some time ago or maybe just thought I should- today I recalled a show into iDR32 from user shows directory in R72 (both running FW 1.94) that was saved 2 days ago and found some channels have HPF setting similar to their neighbour channels- i.e. Bass has 200 Hz just as OH, that is previous channel. Not sure if anything else was different, but the HPF issue was most obvious. And I’m 100% sure I did not do it.

    The flow of operations was following: I worked a show just on iDR via iPad two days ago, after the show took the mixrack to warehouse, connected to the R72 and saved the show. Then I recalled different show and sent it out. Today it came back, I connected the R72, saved the other show and recalled my show. I did not check if I have wrong HPF settings or not, just flipped layers to find that it really looks like my show and all the channels are there. I shut down the mixrack and took it to venue along with iPad (no R72). During the soundcheck I found out the bass is really thin and I was quite surprised to find that strange HPF. Then I checked all the channels and found two more channels with obviously incorrect HPF.
    Next time I’ll pay more attention if PEQ, dynamics, mix levels and assignments are also affected.

    Does anybody have had issues like this? Any known cure or workarround?

    ddff_lv

    #45432
    Profile photo of Underscore
    Underscore
    Participant

    I can’t say as it is the same issue, but I know that sometimes with our T112/iDR32(V1.91) setup that even if we save our show file on sat night before we shut down, when we boot up sun morning, not all of the show settings recall on boot. We still have to do a manual show recall to get all the settings recalled.
    Other times if we have a “large” show file loaded and want to recall a different “large” show file, not all of the new show settings recall. If we recall a basic bare bones show 1st, then recall the larger production show file, it works ok.
    I’m guessing is has something to do with processing the XML show file. The larger the file, the greater the possibility of errors in import.

    #45434
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi ddff_lv,

    Can you open a ticket with our Support team here and attach your Show file so we can look into it?

    #45450
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Sure, I will do that on Monday. Hope you’ll find what is going on there.

    ddff_lv

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.