Setting USB B

Forums Forums Qu Forums Qu general discussions Setting USB B

This topic contains 5 replies, has 5 voices, and was last updated by Profile photo of Pumphouse Pumphouse 2 years, 3 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #85643
    Profile photo of Cidrack
    Cidrack
    Participant

    Hi Guys, sorry for this question, I am a Newbie, I read the manual, I tried many different things but I Don’t know what to do more.

    My question is simple, I want to setup two channels, for example channel 1 and Channel 2 to receive stereo sound from the Macbook by USB.

    Can you help me please?

    Thak you very much.

    #85647
    Profile photo of Mike C
    Mike C
    Participant

    You need to go into the preamp patching menu.
    IF your using a full QU mixer surface go to the processing screen on any channel
    and then press the function button, lower left corner at the edge of the screen.
    In that menu you can select between local, D snake, USB B and the Q drive source inputs.

    What mixer do you have?

    #85650
    Profile photo of Cidrack
    Cidrack
    Participant

    Hi Mike… Thank you very much, now is working.

    #85918
    Profile photo of johnf52
    johnf52
    Participant

    Hi
    I’m hoping someone can either help, or tell me its not possible, so I stop scratching my head.

    I have a Qu24 and have a multitrack recording of a gig that I need to mix down. So USB A is being used for the M.Track playback.

    I was hoping to use USB B connected directly to PC/Laptop to record out the final Stereo mix, but dont seem to be able to patch it.
    I’m using Audacity (no need for anything flash) and though it can see Qu Line as an input, I cant find where this line is actually coming from. If I look on my Laptops Audio setup (Win10) it gives me three options for inputs from the Qu, but no further explanation in “Properties” When in “monitoring” mode Audacity is seeing a signal, but again (sorry) I cant find where its coming from as I can turn every blessed fader down (and I mean every one) and its still seeing signal. The only way to stop it (and check it is coming down the wire) is to pull out the USB cable.

    Can anyone help. Feels it should be a simple thing to do and what the desk should be designed for ie Multitrack in on USB A Stero mix out on USB B

    Thanks guys

    #85927
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Johnf52,

    To set this up on the QU, you need to specify the mix for the USB bus. Go to Setup > IO Patch > USB Audio to change two USB channels to your mix. By default channels 17 & 18 are assigned to the LR mix, so you could select those in Audacity if you’re happy with this selection.

    You should also use the Qu ASIO driver (Windows WASAPI) to access all 32 USB channels in Audacity.

    Thanks
    Alex

    #85968
    Profile photo of Pumphouse
    Pumphouse
    Participant

    I have a similar issue – I tried to set up the USB Link to a Win10Pro Laptop. The ultimate application will be to use a QU16 as the audio console for joining a BlueJeans conference call via a laptop, so I just need to get a mix from the desk into the PC as a ‘microphone’ (as far as Windows is concerned) and get the audio out from the PC back in to the desk – all ideally via USB.

    The latter I can do fine – I downloaded and installed the Qu Windows Driver and the stereo output channels appeared as ‘playback devices’ in Windows. Send something to those, route the correct channels to be from USB as above and all was great.

    I’ll be damned if I could get anything back from the desk to the PC though. Windows showed ‘Qu Line in’ (or similar) as a single option under ‘recording devices’ – where all of the other ‘microphones’ show up. I used the I/O PATCH-USB Audio page (which gives me 32 routabele channels on USB) and whilst I didn’t try all of them, I tried routing an active input channel to USB Channels 1/2, 17/18 and 31/32 and nothing showed up the Windows audio panel.

    What am I missing?

    Thanks,

    Jason.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.