Setting up Reaper DAW with CQ18 – output questions

Forums Forums CQ Forums CQ General Discussions Setting up Reaper DAW with CQ18 – output questions

Tagged: , ,

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of KeithJ A&H KeithJ A&H 5 months, 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #118650
    Profile photo of smilindan
    smilindan
    Participant

    Hi all!

    I’ve gotten Reaper to be able to see input channels 1-16 (going to add the remaining inputs soon), and that process was pretty painless. I recorded a vocal track and guitar track, all good. Levels are good. Playback routed back through the CQ works, but Reaper is routing it back through channels 1 and 2 on the CQ. Is there a way for the playback to just go to LR, and not eat up those two first channels? I tried setting it to 23/24 with LR selected, but to no avail.
    I’m trying to dig into Reaper’s documentation more, but it’s a damn beast!
    Thanks in advance for any constructive advice. Have a great day!

    -Dan

    #118662
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @smilindan

    In the CQ, select the channel where you want to hear the return audio in the processing screen.
    The CQ includes a dedicated stereo USB channel for exactly this kind of application, so I’d recommend using that!
    Make sure the channel is in Complete mode – if not, you can either convert it from the drop down menu at the top right, or use the library to recall a Complete channel.
    Select the preamp section at the top of the channel.
    You’ll see the source of the channel listed and be able to switch to the USB/SD source if needed.

    In Reaper, remove or disable the main output hardware send (by default 1&2).
    Add a new hardware send to the channel number/s listed on the preamp screen in the CQ.
    Done!

    This can be applied more generally too, i.e. repeat for every channel if wanting to send multitrack from Reaper to the CQ.
    The thing to maybe watch out for when using multitrack is to turn off the parent send from each channel in Reaper, otherwise you’ll end up with the individual channels and the main mix being sent to CQ channels at the same time.

    Hope this helps,
    Keith.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.