Set time on MixRack

Forums Forums dLive Forums dLive General Discussions Set time on MixRack

This topic contains 11 replies, has 12 voices, and was last updated by Profile photo of msteel msteel 1 month ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #64718
    Profile photo of Albin
    Albin
    Participant

    My MixRack is out of time.
    When i connect to the MixRack with Dorector (no sirface) it shows 9:20 when its 10:40…
    Is there a way to sync also the time?
    Im on 1.51

    #64720
    Profile photo of BILDIC
    BILDIC
    Participant

    + 1

    #64757
    Profile photo of SteffenR
    SteffenR
    Participant

    this would be very nice for fixed installations, +1

    #64775
    Profile photo of Brad
    Brad
    Participant

    Even with a surface in a fixed installation I notice that the system loses time over a few weeks.

    #66437
    Profile photo of Ludwig
    Ludwig
    Participant

    Happens to me too.

    #66443
    Profile photo of
    Anonymous

    Yes, same here. I update the clock at least every two weeks.

    #66511
    Profile photo of Wolfgang
    Wolfgang
    Participant

    +1

    #66529
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Yes, clock accuracy could be better for sure.

    #66636
    Profile photo of letmefix
    letmefix
    Participant

    I couldn’t figure out how to setup the clock. I don’t have surface. Director + ipad only.

    #66670

    +1, our clock goes out after a while also!

    #122824
    Profile photo of dowi
    dowi
    Participant

    Here is a solution:
    The dLive searches the network for a time signal (NPT). Like me, you have the problem with the inaccurate clock if you operate the MixPad in a network without a router with Internet access. In this case, you can tell your PC to take over the task of the NPT.

    In Windows, for example, change a few values in the registry and go.

    I have already created a script that does the typing for you.

    @echo off
    echo Setting up the PC as a time server…

    :: Stop the Windows Time service
    net stop w32time

    :: Enable NTP Server in the registry
    reg add HKLM\SYSTEM\CurrentControlSet\Services\W32Time\TimeProviders\NtpServer /v Enabled /t REG_DWORD /d 1 /f
    reg add HKLM\SYSTEM\CurrentControlSet\Services\W32Time\Config /v AnnounceFlags /t REG_DWORD /d 5 /f

    :: Start the Windows Time service
    net start w32time

    :: Configure the service to start automatically
    sc config w32time start= auto

    :: Configure the firewall to allow NTP traffic
    echo Configuring firewall to allow NTP traffic…
    netsh advfirewall firewall add rule name=”NTP Port 123″ protocol=UDP dir=in localport=123 action=allow

    echo Time server setup and firewall. Configuration is complete.

    #122935
    Profile photo of msteel
    msteel
    Participant

    Are you saying that you did this, and that the dLive clock adjusts to your Windows time?

    I have done significant investigation into the way the dLive handles time of day, and I have seen no evidence that supports your assertion that the dLive searches for an NTP server.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.