Send channel to mix 9-10

Forums Forums Qu Forums Qu DAW integration Send channel to mix 9-10

This topic contains 12 replies, has 5 voices, and was last updated by Profile photo of SteffenR SteffenR 4 years, 2 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #61264
    Profile photo of danieldlds
    danieldlds
    Participant

    Hello,

    I have a Qu-16 mixer connected to Cubase 9. Configured it to send Stereo output to the L-R Outputs and by assigning the USB 17 and 18 channels to those outputs. Now I want to be able to send also to outputs Mix 9-10. Here’s what I have done :
    On the Mixer :
    – acessed the setup screen by pressing the setup button
    – pressed the tab IO Patch and then the USB audio subtab
    – assigned the 19 and 20 channels to mix 9 and mix 10 respectively.
    On Cubase :
    – acessed the VST connections dialog from the devices menu
    – created a stereo bus with left and right mapped to channel 19 and 20 respectively
    – mapped a track’s output to the created stereo bus

    I have the mix 9-10 outputs connected to an amplifier and respective monitor speakers. No sound reaches the mixer. Only channels 17-18 on the DAW output sound. If I use any other channel i have no sound on the mix 9-10 outputs.
    I tried changing the channel assignments on the mixer. Assigned to channels 17-18 the mix 9-10, and to channels 19-20 the LR-L and LR-R. The sound reached the mixer (as I saw the signal level leds light up) but no sound came out of the mix 9-10 output jacks into the amplifier.

    Do I have to do the routing in the mixer ? If so, how ? I am new to mixing and the mixer. The manual was not very helpful regarding this issue according to my understanding.

    Thanks

    #61265
    Profile photo of Andreas
    Andreas
    Moderator

    Don’t mix input and output!
    When configuring the USB Output on the mixer this affects USB streams sent to your DAW. So if you assign Mix9&10 to USB Output streams 19&20, then Qu’s “Mix 9&10” will reach your DAW on Qu Streams 19&20.
    If you intend to feed the physical Mix9&10 outputs of the Qu from your DAW, then you have to go through regular channels (streams 1..16 will reach Qu channels 1..16, 17&18 would feed ST1, 19&20 ST2 and 21&22 ST3 on Qu16). You need to select the USB input source for the return channels (page 29 in The Manual).
    You can not directly feed any of the output plugs directly.

    #61270
    Profile photo of danieldlds
    danieldlds
    Participant

    Hello,

    First of all, thanks for your help. I’ve got it working. Here’s what I’ve done :
    – set ST1, ST2, and ST3 to the USB channel
    – assigned those to the desired mix bus
    An’d that’s it.

    Regards

    #61271
    Profile photo of Andreas
    Andreas
    Moderator

    yep, that’s how it works. Glad you solved it

    #61389
    Profile photo of danieldlds
    danieldlds
    Participant

    I’m in trouble, again,

    So I now want to use the Mix 5-6 outputs. I select that Mix bus on the button in the right side of the mixer. Then I press the assign button and simultaneously press the ST2 button to select it, so that the sound coming from the DAW gets output to the mix bus.
    Then the sound that comes out is a continuous beep or hiss or something like that.

    I try the same procedure with Mix 1, same result. I have no clue why.

    Can anyone help ?

    #61390
    Profile photo of Andreas
    Andreas
    Moderator

    If its digital feedback you probably want to disable active monitoring in your DAW or disable recording from ST2. Guess you see a peaking signal in your DAW as well.

    #61392
    Profile photo of danieldlds
    danieldlds
    Participant

    Hi Andreas,

    I am sending the mix 5-6 to an effects processor and returning from it on channels 7 and 8. And yes, the meters for those channels are constantly in peak.

    Thanks

    #61394
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Check that channels 7&8 are NOT being sent to mix 5+6

    #61395
    Profile photo of danieldlds
    danieldlds
    Participant

    How can I check that ? If I select the mix layer and press the assign button, how can I see the assignment status of the channels 1-16 that are on another layer ?

    #61396
    Profile photo of SteffenR
    SteffenR
    Participant

    no the assignment is on the same layer… btw layer is not the right term for it

    You have three layers

    Layer 1 Inputs
    Layer 2 Stereo Input, FX Returns, FX Sends and Mixes(Outputs or Auxilliaries)
    Layer 3 Custom Layer with the possibility to setup every strip to it

    if you press a mix button it does not change any layer, it changes the function of the fader to send level control if possible
    if there is no send level control possible (Subgroups) you still have the channel level (fader) on the fader

    if you select a mix, you can see the assignment with the Assign Button on the left side.
    It works like an on/off switch for aux sends.
    You can change the level while it is turned off, obviusly it takes no effekt…
    pressing the channel select buttons while holding the assign button switches the sends on and off.
    pressing the master select switches all sends on or off

    alternativly you can change the routing in the … tada “routing screen”
    select a channel and you can see all it’s routing and assignments in the routing screen.

    I hope this clears some things…

    #61406
    Profile photo of danieldlds
    danieldlds
    Participant

    Hi,

    It was in fact digital feedback. I got it to work now (i think). Here’s another one for you :
    Is it possible to send a MIX (for example 5-6) to LR without using cables plugged into the back of the unit ?

    Thanks

    #61409
    Profile photo of Dick Rees
    Dick Rees
    Participant

    No.

    #61416
    Profile photo of SteffenR
    SteffenR
    Participant

    the QU-16 has no subgroups
    a subgroup sends the signal to Main if you enable it

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.