Routing FX to the Stereo Monitor Mixes on QU16

Forums Forums Qu Forums Qu troubleshooting Routing FX to the Stereo Monitor Mixes on QU16

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of WaihekeSoundie WaihekeSoundie 9 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #93163
    Profile photo of WaihekeSoundie
    WaihekeSoundie
    Participant

    Hi there,
    Was running a gig at the weekend on my QU16 and had a need to send FX on a vocal channel to the stereo monitor mixes.

    So..
    — My vocal mic is on CH 1 and I am sending it to Mix 7/8.
    — I set CH 1 mic fully up in the FX1 Send AND
    — I set the FX1 Return fully up in the 7/8 inputs.
    I hear vocals in 7/8 but WITHOUT reverb.

    If however
    — I send Ch1 to Mix 1 and
    — I set CH 1 mic fully up in the FX1 Send AND
    — I set the FX1 Return fully up in the Mix 1 input;
    I do hear vocal WITH reverb on that vocal.

    I could not figure out what I was doing wrong…Can you not send effects to the stereo mix outputs on a QU16?
    Would really appreciate your help anyone?

    Thanks

    #93164
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @WaihekeSoundie ,

    The first thing to check would probably be the assignments.
    Select the FX1 Return channel, go to the routing page and along with the level and balance you will be able to see an ‘On/Off’ button.
    This is there to full switch on or off the send to each mix (as opposed to just bringing down the level).

    A quick way of doing this on the surface (using your example) would be to press the Mix 7/8 key, then hold the ‘Assign’ key on the left and use the FX1 Return ‘Sel’ key to toggle the assignment to the mix on/off. The ‘Sel’ key will be illuminated when assignment is on.

    Cheers,
    Keith.

    #93176
    Profile photo of WaihekeSoundie
    WaihekeSoundie
    Participant

    Ahhhh…… thank you Keith. That is probably it. I will check when I get to the desk later in the week. Many thanks
    I had no idea that feature existed (and I have read the manual). Had I broader experience I would know to look I guess.. “must be an assignment button here somewhere….”
    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.