Routing back to Master in Dual Rack setup

Forums Forums iLive Forums iLive general discussions Routing back to Master in Dual Rack setup

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of Rlauck Rlauck 4 years, 12 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #49263
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Hi!

    I was figuring out how to overcome Dual Rack and iPad limitations and thought of following setup: route slave racks Direct Out or Mixrack input A1 to ACE 33 and change input source of channel 2 (Master Rack) to Port B: ACE 33. So I’d have gain setting in channel 65, but everything else in channel 2. For some reason this does not work in practice. Why?

    ddff

    #49272
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi ddff,
    Check you have your Port B ACE Redundancy setting to off, with all inputs on Link 1.

    #49287
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Yes, I can confirm the redundancy is off – see attached pic.
    I also don’t understand what means ACE routing in slave rack to ACE – what is it used for?

    ddff

    Attachments:
    You must be logged in to view attached files.
    #49295
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    I’ve quickly tested this in the office, and I can route a Ch Direct Out (e.g. ch 65) or MixRack Input from the Slave to the Master (e.g. patch to ACE 33), then source the preamp of a channel on the Master rack from Port B (e.g. Port B ACE 33). Everything seems to work fine here.

    Note that if using Direct Outs, any Digital Trim, processing, or Direct Out level on the Slave channel (e.g. ch 65) will affect the signal routed to the Master rack.

    #49338
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Nicola,

    thanks for the info, I’ll try to repeat the experiment tomorrow and will let you know the outcome.
    This would be a real problem solver in dual rack + iPad situations.

    ddff

    #49369
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Today I tried this and it worked. Strange it was not working before as today I did same thing. But now it works and my problem is solved.

    ddff

    #55261
    Profile photo of Rlauck
    Rlauck
    Participant

    Thanks for this. It made me kick myself that I had not thought of it. Can you explain why the Redundancy setting must be set that way? Also,any chance the ipad app will be upgraded to render this work around obsolete?

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.