Route FX to Outputs

Forums Forums CQ Forums CQ General Discussions Route FX to Outputs

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of BobbyDazzler59 BobbyDazzler59 2 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #118722
    Profile photo of NorthernLights

    When setting up my new CQ 20B I noticed I can only hear the effects coming through the mains. I’m only using one effect (echoverb) on 3 vocal channels and my vocalists are requesting to hear this in their monitor outs. Is this possible? The closest I could get was to use “inserted” mode, but per the manual, that only works on one input channel. As soon as I select shared channel I would expect to be able to use the “Sends to” tab to turn up the three inputs in question, but that only affects the mains, not the monitor outs.

    There HAS to be a way to do this, but for the life of me I can’t find it.


    Profile photo of NorthernLights

    Please disregard. I figured it out.

    Profile photo of gabo

    Apparently there is a way, and you figured it out.

    Maybe it would help others if you included how to do it? Just a thought 🙂

    Profile photo of BobbyDazzler59

    To set fx to a monitor channel, example monitor channel 1
    Presuming you have carried out usual stadard setup, gains etc and you have say, microphone input and output in both FOH and Monitor channel.

    1. Select processing tab.
    2. Select the input group page/window as in ch 1-8, ch 9-16 to left of screen of the input you are using.
    3. Select the channel in question (mic input) by clicking the channel fader highlight.
    4. Click the sends panel just above the channel fader.
    5. Make sure you have applied effects to that channel as in turn up the fx send level for that channel on one or more of the 4 fx channels. This can be done in the sends panel for that channel, simply turn up FX level 1 to 4 on the left.
    6. Click the group page on the left to display STin/FX processing window.
    7. Click on the required of 4 FX fader (repeat the following for each FX applied)
    8. The FX (x) to Ouputs panel should be visible. Raise the fader to required monitor channel and the FX should be heard. IF NOT, click the FX tab top of window and make sure the FX send is up. Also to the right is the fx send level to FOH.

    I will point out however to keep the FX level on the monitors as low as poss. Most of you will know about pre/post fade settings, but for those who dont, monitors are always set up pre fade. Once you have a good monitor level and balance, adjusting input chennel faders will not effect the monitor mix or levels BUT the majority if FX outputs are post fade so if you raise any channels, their FX feed will also rise putting into possibility of feedback if you are already running in the ragged edge.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.