Rookie QU16 Questions – vocal fx routing

Forums Forums Qu Forums Qu general discussions Rookie QU16 Questions – vocal fx routing

This topic contains 38 replies, has 12 voices, and was last updated by Profile photo of DFT DFT 1 month ago.

Viewing 15 posts - 16 through 30 (of 39 total)
  • Author
    Posts
  • #66907
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Word x 1,000…

    Attachments:
    You must be logged in to view attached files.
    #66909
    Profile photo of JimmyB
    JimmyB
    Participant

    So the sends don’t need to up to hear fx in the mixes. Now I’m totally confused…
    Jim

    #66913
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Jim,

    Press the Sel key for the mix you want to send FX to, view the top layer and press and hold the assign key on the left side of the desk. This will display what channels are routed to the mix. Make sure the Sel keys for the FX returns are lit. If they aren’t, simply press the Sel keys to route the channel to the mix.

    If that doesn’t solve the issue. Navigate to FX > FX1 then press the Front Panel button on the top right of the screen. The left box should read ‘Mix -> Return’ and the middle box should read ‘FX1’. You can do the same for FX2.

    I hope this helps solve the issue!

    Thanks

    Alex

    #66915
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Jimmy, you’re correct, the effects sends do need to be up.

    As shown though, the level from the effects return needs to be up in each mix that you want to hear it in, and that green ON button needs to be on.

    Personally, I may choose to run effects to monitors POST fade rather than PRE, so that turning down FX between songs works for both main PA & monitors, but it depends on how you work, and is something you’ll need to try out yourself.

    #66923
    Profile photo of JimmyB
    JimmyB
    Participant

    Ok. Pic one is the LR selected
    Pic two is the mix1 selected
    I still have no fx in monitor mix.
    Effects are perfect in LR
    THX, jim

    Attachments:
    You must be logged in to view attached files.
    #66931
    Profile photo of TobiVI
    TobiVI
    Participant

    Hi. I’m not an A&H paid expert, but I have run effects through the monitors on my QU-16.

    The FX mixes (FX1 FX2 buttons) control the amount of each channel heading to the FX busses. To get them to come out, you have to turn them up (RETURN) on the mix you want them on using the second layer button on the left above CH1. In your picture, you have raised them on the LR buss, which is why they hit the FOH fine.

    To get effects in the monitors, first select the monitor mix, not the FX mix, on the right hand mix buttons, example Mix1, for the monitors you want effects. Then press the upper LAYER select button, like you did when setting effects on the LR, while still in the monitor mix you want effects applied. After you press the second layer button, check to see the MIX button light is still on for the monitor mix you are looking to add effects to. Raise the FX1 or FX2 RETURN and you should have FX in that monitor mix. You can then stay on the second layer and press the other MIX buttons and set effect levels for each. Don’t forget to move back to the first layer before trying to mix the channel levels for any MIX or LR buss.

    I hope this helps! 🙂

    #66937
    Profile photo of JimmyB
    JimmyB
    Participant

    So I got the idea to try mix 2-4. They give me flawless fx. I’ve came to the conclusion mix one has a problem.
    It is used so I guess it needs to go off to the Dr.
    Thanks for all your help!
    There is s ton a great info on this forum.

    #66987
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Jim,

    Press the Sel key on a Mix, switch to the top layer, press and hold the assign key. Do the FX return Sel keys light up? If not, press the Sel keys to route those channels to the Mix.

    Thanks

    Alex

    #67023
    Profile photo of JimmyB
    JimmyB
    Participant

    Yes the top layer return lights are lit up on LR as well as mix 1-4

    #85471
    Profile photo of DFT
    DFT
    Participant

    Hi …

    I’d like to add one little thing to this wonderful thread, in case another ‘Rookie’ like myself searches it out in hope of figuring out QU 16 FX patching.

    I did everything as instructed above (thanks especially to Cornelius!).

    The FX was coming through including using Mix 1 and Mix 2 for FX3 and FX4, respectively … but I was getting these horrible feedback loops when I turned up the send faders.

    I may be the only one ignorant of this, but lets say for example you want to patch all FX into Mix 4. Once you select Mix 4 you need to bring up all four Return faders (FX1 Ret, FX2 Ret, FX3 Ret & FX4 Ret) and Send faders (FX1, FX2, Mix1 & Mix2) … but!!!

    When you select any of the FX, e.g., FX1, from the panel do not bring up the Return faders or you will get feedback.

    FWIW when you cycle though your FX, i.e, FX1, FX2, Mix1 & Mix2 in my example, with the top layer selected you should see exactly the same things: those fades up where you set them along with the fader of the mix you are monitoring.

    Hope this helps someone … it was painful to figure out!

    #85474
    Profile photo of Mike C
    Mike C
    Participant

    When you select any of the FX, e.g., FX1, from the panel do not bring up the Return faders or you will get feedback.

    You were looping the the FX back into it self, you can turn off the the the assignment buttons on the FX return faders, first select the FX send tab, then go to the FX return faders and then turn off the assignment button on the fader, do that for all FX sends.
    That will make it harder to accidentally turn up an FX send fader on a FX return and loop it back into itself.

    I saved my default reset scene making sure the FX sends on the FX returns were all turned off.

    Personally I think it’s easier to navigate the menus to do that using the Ipad app than
    the screen on the mixer.

    #85476
    Profile photo of DFT
    DFT
    Participant

    Mike … can you break this down a little more specifically, please? I’m not quite getting it.

    I do understand about the looping back of the fx … but this confuses me: “fx send tab.” By this do you mean the FX1 and FX2 buttons on the right of the master fader?

    And this: “That will make it harder to accidentally turn up an FX send fader on a FX return and loop it back into itself.” I got rid of the feedback by doing the opposite. For example, I selected the FX1 button and then I turned down the FX1 Ret and raised the FX1 Send?

    And finally: Just to clarify … in case I have this all backwards and you straighten me out. I don’t understand the Assign function. I note that in the same scenario as above with the FX1 selected by the Master Fader, on the upper layer when I push the assign button the left side (ST1 to FX4) lights up except for FX1 and the right side (FX1 Send to MIX 9-10) remains dark. If I then select FX2, I get the the same result, except now that now FX1 Ret lights up and FX2 Ret goes dark.

    Thanks for any help.

    #85478
    Profile photo of Mike C
    Mike C
    Participant

    On a mixer surface it would be on of the FX buttons, on the Qu Pad app I call it a tab but I guess it’s still a button.
    I use a QU Pac most of the time so I’m using the QU Pad app.

    FX auxes/mixes are normally sent post fade from the channel so the FX send level tracks
    changes made to the main mix.
    That’s why turning down the FX return master broke the feedback loop.

    On the screen shot Dick Posted you can see the “ON” button top left corner of the fader. On an analog mixer that would be one of the assignment buttons by the fader.

    To use an analog mixer FX example using an outboard FX unit lets say the FX input is connected to aux/mix #6 output and the FX output is connected to the CH.16 input on the board, CH.16 is now the FX return and aux/mix #6 on every channel is the FX send.

    You go across the channels and bring up the aux #6 knob on the channels you want some
    reverb on bring up the CH.16 fader and you now have reverb in the mix from the channels
    you have aux #6 turned up on.

    Now if you went and turned up aux #6 on CH.16 you would create the same feedback loop
    by sending the FX back into it self.

    If you have stage monitors connected to aux/mixes 1 – 4 turning up those auxes would send the FX signal into the monitor mixes.

    #85583
    Profile photo of DFT
    DFT
    Participant

    I’ve come to the suspicion that the QU-Pad and QU-16 layers must be different … there is no way I get any FX output with settings like the QU-Pad photo above.

    What I said earlier is correct. The upper layer includes 9 Master faders for FX1 to Mix 9-10, the FX ‘Sends’ functioning as master faders for the FX.

    To avoid feedback loop you only have to avoid bringing up the FX Returns in a bespoke FX, i.e., the FX1 Return when FX1 Upper Layer is selected, or in other Mix assigned to FX3 or FX4. As you select the FX, different Mixes or LF in the upper layer, those faders never move as you go from one selection to another.

    And to hear your FX anywhere else you must have the FX returns up on the selected Mix or LR.

    I’ve gotten a lot of help here and from other forums … so I’m going to try to give back something for the next ‘Rookie’ that comes along: step by step FX setup. This will take one mic input channel and send it to LR and one Mix with selected FX. For ease of discussion I will refer to UL (Upper Layer) and LL (Lower Level) fader banks.

    The only thing I won’t cover is the Pre Fade and Assign buttons, as by default they are properly set to Post Fade and Assigned to all masters by default. You probably haven’t touched them and shouldn’t unless you have some specific need.

    1. Hit your FX square button to the right of the LED screen under the ‘Home’ button. On the top of the display in five small squares you see FX1-FX4 and ‘Back panel.’

    2. Select the small FX1 square in the display. Use either the default FX type that appears or do the following to change the type. The function key will let you chose an FX Type and matching library of presets. Choose one.

    3. When the FX type’s graphic appears and while with ‘FX1’ still selected hit the ‘Back panel’ button on upper right of display.

    4. On the left you will see a pane with a downward arrow centered. The text can display either ‘Unassigned,’ Insert, Mix>Return or Ch>Return. Select Mix>Return. (FWIW Ch>Return is like an insert in which FX engine can only be used on one channel but FX level can be controlled by another fader).

    5. In the center of this display is a middle pane with title Input and another drop down menu. Select FX1. This is also on the QU-16 where you would assign FX3 and FX4 to one of the mixes.

    6. Without changing your display, now hit the FX1 physical button on the lower right side of the mixer just to the right of the master fader.

    7. Select LL with FX1 selected. Raise your fader on your connected mic input and give a ‘check, check.’ You will see that in the display the tiny meter on the right side of the ‘FX1’ shows activity. Your input channel is now connected to your chosen FX.

    8. With UL selected while FX1 is still selected raise the ‘FX1 Send’ fader to unity. (Actually, as this is in effect a master fader, you can raise or lower ‘FX1 Send’ in any selected mix or the LR … but let’s get it ready!) MAKE SURE ‘FX1 Ret’ fader is all the way down when FX1 is selected to avoid a feedback loop!

    9. For purposes of example, I will use Mix 4 as a monitor feed where I want the signal and FX delivered. The exact same procedure would apply to LR Main or any mix. Select Mix 4 and raise the Master Fader or the ‘Mix4 Master’ … same result as they are locked to one another while ‘Mix4’ is selected.

    10. With LL selected while Mix 4 selected raise channel fader of your connected mic.

    11. With UL selected while Mix 4 selected raise ‘FX1 Ret’ to taste. You will now have your FX. You should also note on the UL that you will have signal activity on both ‘FX1 Ret’ and ‘FX1 Send.’

    I’m sure most here won’t need this … but ‘Rookies’ do come along.

    3

    #85588
    Profile photo of Mike C
    Mike C
    Participant

    The image in Mr Rees post shows the FX returns routed to the mix 1 output, not LR mains.

    The first picture of the mixer surface in JimmyB’s post shows the correct fader positions to send the FX to mix 1, but since he says he still has no FX in the monitors the FX returns most likely are no assigned/turned on to mix 1.

    Again personally I find all the assignment settings easier on the QU Pad APP than the mixer surface.

    As to the mention about the custom layer difference between a QU mixer surface and the iPad. If you are referring to the actual custom layer you can build on the mixer surface that you can bring up by hitting both of the layer buttons at the same time that custom layer can be loaded into custom layer one on the iPad APP.

    There is a somewhat hidden function in the QU Pad APP settings menu that when you check the box custom layer one on the APP will follow what has been set up on the mixer surface custom layer.

    Normally the APP custom layers stay with the APP on the iPad it was set up on.

Viewing 15 posts - 16 through 30 (of 39 total)

You must be logged in to reply to this topic.