Recording with Xone:96 (Need Support)

Forums Forums Other A&H products Recording with Xone:96 (Need Support)

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of MatteoMelfa MatteoMelfa 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #120676
    Profile photo of MatteoMelfa
    MatteoMelfa
    Participant

    Hi guys,

    I am trying to record the inputs connected to my Xone:96, and record inside my daw.

    Unfortunately I have tried all the possible connections, switches and cabling, but I can not get the audio inside my daw.

    How is that even possible?

    This mixer is supposed to have a double independent audio sound card, but somehow I can not record or process the audio inputs.

    I am not sure what I am doing wrong, but I would really like some help as otherwise I am afraid but looks like I have wasted a lot of money.

    Thanks everyone who can help.

    Matteo

    #120701
    Profile photo of scottypinthemix
    scottypinthemix
    Participant

    there are a lot of variables here.
    Not sure if you’re on PC or MAC, but there is almost certainly a configuration mismatch between how your computer is “seeing” your mixer and how your DAW is setup to accept midi audio.
    I don’t use Windows machines, but iirc, you have to have the proper drivers installed.

    #120703
    Profile photo of MatteoMelfa
    MatteoMelfa
    Participant

    Hey Scotty.

    I am using Mac, I can tell that the sound can go out from Ableton live to any channel, but I can not get sound in and record for example my Nord Wave.

    It is so sad! I took it for using a lot the input section to be honest.

    Do you have any other idea or thing i Can try ?

    #120705
    Profile photo of MatteoMelfa
    MatteoMelfa
    Participant

    PROBLEM SOLVED!!!!!!

    BAsically on my MAc, on Privacy, Ableton Live was somehow disabled….
    I have got lucky to spot on at a on old forum….

    YESSSSSSS!!!!!!!!!!!!!!

    Attachments:
    You must be logged in to view attached files.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.