recalling a monitor mix in a scene

Forums Forums GLD Forums GLD general discussions recalling a monitor mix in a scene

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of MikeShand MikeShand 6 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #46741
    Profile photo of MikeShand
    MikeShand
    Participant

    I have a stereo aux used as an IEM feed and I want to save the settings in two scenes so that I can switch between two different configurations depending on who is using it. Effectively allowing them to save their individual personal monitor mixes.

    I can store those scenes easily enough and recalling them does the expected thing. BUT I don’t want the recall to change anything else. So naively I thought the way to do this was to block everything except the routing for that mix in the recall filter. Seems logical since the settings of the inputs to the mix are shown in the routing tab for the mix.

    However, this doesn’t seem to work. the settings (i.e. the levels, pan pre/post, on/off settings for each channel feeding the aux) don’t get changed when I recall the scene with the filter.

    I’ve found that allowing the routing of each channel which is input to the mix works, but initially thought that that would potentially affect any other mixes they were used in.

    Or is it the case that the combination of the routing of the input and routing of the mix restricts it to ONLY those inputs in THAT mix?

    That SEEMS to be the case, but can anyone confirm that is indeed how it works. i.e. the only ones that get changed are the intersection of the allowed input routings and mix routings?

    BTW I’m still using 1.42. I’m waiting till after Sunday to upgrade to give me a full week to sort out any issues. Not that I’m paranoid or anything 🙂

    #46805
    Profile photo of SteffenR
    SteffenR
    Participant

    Hi Mike,

    from the iLive point the routing in the mixes or the mix routing in the channels are just the on/off switches…

    If you want to recall the levels then you should enable the levels of that mix or the recall of the complete mixes.

    Open SceneEditor, then go to the recall filter.
    Here you can select the mix tab,
    there press “block all” and just deselect the mix you want to recall.

    That should do the job…

    #46811
    Profile photo of MikeShand
    MikeShand
    Participant

    Thanks for the reply, but I’m not sure that is the way it works on the gld. Certainly what you describe will have the desired effect. But as far as I can tell enabling the mix level only affects the output level of the mix, not the input levels to the mix from other inputs. I THINK that all is required to get these is for both the input routing and the mix routing to be enabled.

    But I’d really like to know exactly how this works.

    Nicola, can you clarify?

    #46820
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Mike,

    That’s correct. If EITHER Input routing or Mix routing are blocked in the Recall Filter for any given crosspoint, the send levels and assignments won’t be recalled. You need both set to ‘Allow’ in order for the sends to be recalled. For your application, set all Input routing to Allow and only the desired Mix routing to allow.

    Hope this helps.

    #46825
    Profile photo of MikeShand
    MikeShand
    Participant

    Perfect. Thanks for the clarification Nicola.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.