Random electrical noises during playback (studio use)

Forums Forums Qu Forums Qu troubleshooting Random electrical noises during playback (studio use)

This topic contains 44 replies, has 25 voices, and was last updated by Profile photo of AxelVienna AxelVienna 2 years, 5 months ago.

Viewing 15 posts - 16 through 30 (of 45 total)
  • Author
    Posts
  • #52708
    Profile photo of Andreas
    Andreas
    Moderator

    @AHPS: THere’s already another thread: Qu 24 electrical noises during streaming

    #54692
    Profile photo of FrankieFender
    FrankieFender
    Participant

    I had the same exact noise on ST1 (USB B streaming) back to the Qu-16 desk from SONAR, it would happen at random intervals on the recordings. I tried increasing the latency but that did not work. What wound up working for me was switching the USB cable to another port on the computer and it seems to have corrected the problem. Thanks to [XAP]Bob for the suggestion!

    #54721
    Profile photo of FrankieFender
    FrankieFender
    Participant

    I spoke too soon. The noise reappeared all on St1 ST2 and ST3 during USB B streaming playback. Maybe I’ll look for a USB cable with the magnetic shield?

    #54822
    Profile photo of ljefe
    ljefe
    Participant

    FrankieFender,
    If you’re still watching this thread-
    I wonder if you could check to see if the noise you’re describing is in any way related to having phantom power engaged for a while.

    I’ve had a similar issue, although not recently. I’m just trying to eliminate possibilities.

    Thanks.

    #55113
    Profile photo of gravyface
    gravyface
    Participant

    Same issue here. Qu-24, rehearsal jam completely ruined. Wave peaks look normalish, but it’s just bleeps and bloops.

    Had a bass player in for a session and the surge sound was only intermittent, enough to ruin the take, but still not as consistent as this.

    Phantom was/is engaged (and mixer is rarely turned off) for countryman DI box and one other condenser.

    MacBook Pro, on AC.

    #55114
    Profile photo of FrankieFender
    FrankieFender
    Participant

    ljefe I use phantom live when recording, but it is not on during playback, which is when the issue appears.

    I think the issue may be resolved. I have an NVIDIA GeForce GTX 560 Ti. What I did was disable all the NVIDIA High Definition Audio instances in device manager, I do not think that fixed it, but then I updated the Intel Chipset drivers and the problem has not resurfaced since then. So far so good.

    #55117
    Profile photo of airickess
    airickess
    Participant

    FrankieFender, that’s an interesting observation. I wonder if the issues experienced by folks could be a conflict between sound card drivers (onboard vs. Qu). Could it also be differences in sample rates between the onboard card and the Qu somehow coming into conflict?

    #55120
    Profile photo of gravyface
    gravyface
    Participant

    The wav files themselves are damaged, so not a playback issue. I tried opening them on a different machine (I typically record on a MBP, but copy to a Windows workstation to mix in the studio) and in a different audio app (Audacity) and the “beep/bloop” was still there.

    There’s literally no discernible audio left in the wav, even though the wave peaks look fairly normal (a bit truncated here and there, but it looks like a kick pattern on the kick wav, etc.).

    #59364
    Profile photo of TheKraken
    TheKraken
    Participant

    I have the same problem. The pops and clicks and random noises are on the actual recordings. It really bums me out that such great and pricey gear has issues like that.

    #59368
    Profile photo of SteffenR
    SteffenR
    Participant

    on my Samsung Laptop (i7, 8GB, Win10) no USB 3 port is usable with Audio.
    Only the USB2 port works.

    And it doesn’t matter wich audio driver or wich audio interface i’m using.
    Had similiar issues on different machines from time to time.

    Most of them related to the USB or Firewire ports.

    #64974
    Profile photo of stevelogik
    stevelogik
    Participant

    I like how nobody comes back to share how they solved this issue. I am also having this problem. Does anyone have a solution to this? It’s driving me nuts. Playback streaming via usb from my Windows Computer.

    #64975
    Profile photo of stevelogik
    stevelogik
    Participant

    I fixed the issue on my PC by disabling XHCI in the usb settings in the BIOS.

    #65172
    Profile photo of ffHakke
    ffHakke
    Participant

    I’m having the same issues while streaming from USB-B to an Icecast-server with a raspberry.

    Yesterday I received the following answer from A&H support (within a day, by the way. Very quick reaction!)

    We are sorry to hear you are experiencing trouble with your QU24 console.

    The issue you are experiencing is actually down to Intel(R) USB 3.0 eXtensible Host Controller on your computer or laptop. the QU mixer has a USB 2 interface and Intel ‘broke’ compatibility with the real time streaming protocol when they implemented this driver that deals with USB 3.0 ports.

    We have been in contact with Intel, but they currently have no interest in fixing it. our software team have been looking in to this to see if there is any permanent solution we can create at our end, but this is currently ongoing.

    Depending on which platform you are using there are some work around that work for some customers.

    With a Mac, the only way to update or change this driver is with a full system update, and I have had feedback from a couple of users who found that updating to macOS Sierra resolved the issue.

    With PC’s, you are able to update or change these host drivers independently. Some manufacturers have more recent USB host controller drivers available which ‘improve compatibility’ with USB devices. I would recommend seeing if there are any more recent drivers available for any system where you see this problem.

    However, if that doesn’t work, another work around at the moment is to disable the xHCI driver using ‘Uninstall a program’ in the control panel.

    This has been found to solve the issue, though it also removes USB 3.0 functionality.

    Please let us know how you get on, or if there is anything else we can assist you with.

    I’m not sure if there’s such an Intel host controller inside, but I’ve stopped trying to solve is in this way. I bought a Behringer UCA 202 USB soundcard to convert an analogue mix to USB and that solved the issue. It’s not the nicest solution, but it works.

    #65173
    Profile photo of TritonX
    TritonX
    Participant

    Congratulaion, welcome to the club I’m not alone and you just inherited a brick!!!!

    Buy a new computer made with AMD part like I did and you will be fine.

    I just got a follow up from Intel and here is what they want… since apparently it is not Q&H problems… there is no problem with your console as I was told.

    FROM INTEL support after I offered them to do whatever they need to get more info about the issue:

    “I have gotten the research done to find out what is required to create the logs for this matter.

    It would be required to purchase hardware devices and download the software form the vendor to perform the validation test to get the log files. Customer can consultant vendor for further information.

    For hardware required please visit: https://teledynelecroy.com/protocolanalyzer/protocolstandard.aspx?standardid=4&capid=103&mid=511

    Since the current OS is Windows 10*, and the USB 2.0 driver is native driver which means it comes from Microsoft, so if this is an driver issue, customer needs to get support from MS for a solution.

    I understand it may be tricky to proceed with the tests, but in case you are able to, it would be great.

    They want me to buy a very rare hardware that is probably more expensive than my laptop to start with, this is a joke and the joke is on us.

    #65174
    Profile photo of TritonX
    TritonX
    Participant

    I did found the solution to the problem.

    Buy a new computer with AMD part, that’s exactly what Intel suggested me to do…

    It did fixed my issue…

Viewing 15 posts - 16 through 30 (of 45 total)

You must be logged in to reply to this topic.