Random electrical noises during playback (studio use)

Forums Forums Qu Forums Qu troubleshooting Random electrical noises during playback (studio use)

This topic contains 44 replies, has 25 voices, and was last updated by Profile photo of AxelVienna AxelVienna 1 year, 11 months ago.

Viewing 15 posts - 1 through 15 (of 45 total)
  • Author
    Posts
  • #41047
    Profile photo of VegaSoundStudios
    VegaSoundStudios
    Participant

    Hey everyone.

    Ive had my QU-24 for three months now, and every so often, it generates an electrical noise during playback (via usb) in the studio. It happens sporadically, and it’s embarrassing when I’ve a client in, and we notice it…. and have to re-do the recording.

    I had to send a client home tonight because it happened four times in a row.

    Has anyone else had this problem, and know how to fix it?

    Thanks a lot
    Mark.

    #41096
    Profile photo of MarkPAman
    MarkPAman
    Participant

    QuDrive or USB B? What are recording on? What else is connected?
    What’s the noise like? Any chance you can post a sound file?
    You say it generates the noise during playback, but then that you have to re-do the recording, so is the noise recorded – and therefore generated during recording?

    To be honest, diagnosing this online is going to be tricky, but I’m sure people will try if you can give them more to go on.

    #41101
    Profile photo of eotsskleet
    eotsskleet
    Participant

    just in case you don’t know: ST3 can generate some noise if nothing is connected and if it’s not muted!

    #41531
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    I also had this – playback via USB B, everything else muted. It was intermittent but frequent, the duration was also inconsistent.

    As my QU16 is new I was playing back a previously multi track recorded gig to familiarise myself with the mixer, using Ardour on a Linux box.

    http://community.allen-heath.com/forums/topic/buzzing-noise-when-writing-to-q-drive
    I was using the Alt Out – was the OP?

    #41719
    Profile photo of VegaSoundStudios
    VegaSoundStudios
    Participant

    HI guys, sorry I haven’t checked this in a while.

    Here’s an audio demo of the noise. Believe it or not, that’s the quietest it gets, and it happens with every recording session, on all channels… not just input 7 for example. It happens inconstantly, All armed and recording channels will take this noise during recording (unheard), then during playback, it’s heard at the same place in the recording. USB Streaming.

    https://soundcloud.com/vega-sound-studios/audio-glitch

    Allen and Heath QU-24
    iMac 3.2 GHZ, memory 8 GIG.

    Has anyone else experienced this noise?

    #41722
    Profile photo of mumawu
    mumawu
    Participant

    What USB cable are you using? I had a big problem with long thin cables. Always electric noise on all channels. Using a big one with EMI filters solved the problem. Or one with a repeater.

    I think the cable has to be a good one, not a cheap one.

    #41735
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    It seems I can’t access the track on SoundCloud. Can you submit a ticket to our Product Support team and attach or link to the audio file, this might help us troubleshooting the issue. Also include what version of OS X you are using, what DAW etc.

    #41736
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Just for completeness I should point out that my recording was from a completely separate system, so it’s not necessarily introduced at the recording stage.

    #41739
    Profile photo of VegaSoundStudios
    VegaSoundStudios
    Participant

    Alright, it should be a public track now.

    I’m using Reaper to record, as seen in Allen and Heath instruction videos. I’ve been using Reaper for years, and I’ve never had this issue until i got this new Allen and Heath QU-24.

    public now.
    https://soundcloud.com/vega-sound-studios/audio-glitch

    #41740

    @vegasoundstudios

    Sorry to hear about this.

    Please could you send us an email to support@allen-heath.com so we can look into this for you.

    #41741
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    My desk is out at the moment, but I’ll try to record what I hear – it’s a longer/louder version of the initial spike of noise on the above recording, without the “tail”

    #41747
    Profile photo of MartinW
    MartinW
    Participant

    I had a similar noise once when recording to my laptop. This was not with the QU, I was using and a to d converter.

    It turned out to be ground loop induced.

    If you’re using a laptop, have you tried recording with the power supply unplugged?

    #42042
    Profile photo of VegaSoundStudios
    VegaSoundStudios
    Participant

    I’m using a February 2014 iMac. Everything that should be plugged in, is. I don’t know if resetting to the old original Firmware will help, but I may give that a go.

    #52689
    Profile photo of troyp
    troyp
    Participant

    Vega, did you ever figure this out? I’m having the same problem with a QU-24 board that is brand new. We have L/R going into MTX1-2 which then goes out through USB streaming. At random times and for random durations we get this electrical noise. We have tried changing out the USB cable for a higher quality, shorter cable and also have made sure ST3 is muted and we get the same problem. We are streaming to a Windows machine normally (only stereo, not multi-track), but have tried a Mac and the same issue occurs. Qu-Drive recording works flawlessly.

    Here’s a link to a sound file demonstrating the problem. You’ll see at around the 37 second mark, it stops.

    #52707

    Hi Troy,

    What DAW or software are using to record, have you tried using something else?

    Can you let us have some info regarding the OS and DAW versions.

    Feel free to drop me a line, support@allen-heath.com so we can liaise on a support ticket.

    Regards
    Mike

Viewing 15 posts - 1 through 15 (of 45 total)

You must be logged in to reply to this topic.