R72 SBC dead

Forums Forums iLive Forums iLive troubleshooting R72 SBC dead

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of jnoam jnoam 5 months, 3 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #101815
    Profile photo of jnoam
    jnoam
    Participant

    Hi everyone
    Got a dead SBC on my R72. It would not switch on no matter what. power LED is green (near the VGA port) and the fan is active. This is the Axiom 84700 model (two LAN ports, 1GB RAM) and reading the OEM manual I could not find how to make it work. I did try to reset the BIOS, check battery voltage (3V), connect an external monitor and even replace the RAM. No success – even no BIOS boot screen.

    As it is, the SBC is connected to the surface with Ethernet and Serial connection. So I thought it should be simple to run on an external computer. I connected everything and voila – boot went well and I can get connected to the surface over IP. I cannot, though, get serial connection for the touch screen.

    Anyone had any experience or luck with it? can it be that the touch screen requires the LVDS to be connected (currently not connected, maybe it gets its power through the LVDS screen? It would be strange though as the screen (AU Optroelectronics) does not come built-in with touch and the touch digitizer is an external board sitting under the softkeys.

    Any help appreciated!

    JN

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.