Questions on QU-16 Multitrack Recording

Forums Forums Qu Forums Qu general discussions Questions on QU-16 Multitrack Recording

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of QUality QUality 5 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #83675
    Profile photo of QUality

    Hi fellas
    I have a QU-16
    And I have a few questions in regards to the multitrack recording of it.

    1. Is multitrack recording affected by more than gain control? Such as Channel fader, PEQ, Compressor, & gate?

    2. If so, is there any way to go around with it so that it won’t be affected by any of those above to keep it as “RAW” as possible?

    Thanks in advace guys.

    Profile photo of Victor Kennedy
    Victor Kennedy

    I’ve had a QU-16 for about 18 months, and have only tried this recording to USB once or twice, just to see if it worked.

    If I remember correctly, the ‘settings’ on each channel on QU-16 do not affect the recorded tracks. I’m pretty sure they go down ‘raw’ BUT if you play it back straight after, with the same ‘settings’ you had while recording, it will enable those settings such as EQ etc. This is only a playback thing, and has not actually changed the recorded files.

    When I did it, I loaded the recorded tracks into Pro Tools, where they appear as raw un-affected tracks for editing, EQ-ing, mixing etc.

    I may be wrong, but am pretty sure that’s how it works.

    Profile photo of Lee7

    @quality – The default setting for recording 2t stereo or multi-track recordings is for the recording to be unprocessed and only the raw pre amp sent to the USB drive. However you can decide if you want to change that and have all eq and effects etc be present in your final recordings, not ideal though as you cannot change it afterwards in post.


    Profile photo of QUality

    Thanks guys, you guys are great!! =b
    Just for the curiosity, how do I add the audio process to the recording?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.